Pokemon X Int. Version - Diese Karte kann nicht verwendet werden

2 Antworten

Ich hab nen 3ds xl mit pokemon x. Habe des update nich runtergeladen, weil ich mir die gateway flashcard 3ds holen will.bisher gabs bei mir keine probleme. Starte mal das system neu und tu die karte raus und rein. Oder versuchs mal ohne update.ps: ich hab firmware version 7.2 :b

Das haben wir schon versucht...das spielt macht ja nichtmal den anschein als würde es starten. Sobald man auf start drückt kommt das meldung

0

[Internationale Version]

du hast bestimmt einen europäischen 3ds oder? dann kannst du nur europäische 3ds spiele verwenden.

Was möchtest Du wissen?