Keine Verbindungen verfügbar - Drahtlosfunktion aktivieren? Brauche bitte Hilfe!

7 Antworten

Hallo zusammen,du kannst das Problem über die Windows eigene Funktiion reparieren lassen. Ich habe das gleiche Problem und suche auch gerade die Ursache dazu. Treinberaktualisierung kannst du dir sparen, hat bei mir zumdindest keinen Erfolg gebracht. Sobald ich was habe, melde ich mich.Für die Anderen: das Wlanmodul schaltet sich automatisch ohne Vorwarnung ab und lässt sich dann auch nicht mehr über die klassischen Wege wie Tastenkombinationen, Rechts-Klicks oder ähnliches Einschalten. Bei mir klappt es nur über die WIndows eigene Reparatur. Sobald ich den Fehler gefunden habe, gebe ich Bescheid.

WiFi deaktiviert. Wird beim ASUS Modell gerne automatisch gemacht (warum auch immer). In diesem Fall die entsprechende Tastenkombination (m.E. Fn+F2) drücken, um den WiFi-Adapter zu aktivieren.

Hallo zusammen,

du kannst das Problem über die Windows eigene Funktiion reparieren lassen. Ich habe das gleiche Problem und suche auch gerade die Ursache dazu. Treinberaktualisierung kannst du dir sparen, hat bei mir zumdindest keinen Erfolg gebracht. Sobald ich was habe, melde ich mich. Für die Anderen: das Wlanmodul schaltet sich automatisch ohne Vorwarnung ab und lässt sich dann auch nicht mehr über die klassischen Wege wie Tastenkombinationen, Rechts-Klicks oder ähnliches Einschalten. Bei mir klappt es nur über die WIndows eigene Reparatur. Sobald ich den Fehler gefunden habe, gebe ich Bescheid.

Sitecom Wi-Fi USB Adapter N300 - Keine Verbindungen verfügbar

Hallo zusammen. Ich versuche gerade vergeblich, Internet auf meinem Laptop zu bekommen. Hierfür benutze ich den Wlan Adapter 'Wi-Fi USB Adapter N300' von Sitecom. Nach Installation des Treibers auf der CD nach Anleitung wird der Stick zwar erkannt, es ertönt das Windows-Geräusch beim raus- und reinziehen und er blinkt wenn er drinnen ist, jedoch funktioniert er einfach nicht. Er ist im Gerätemanager als aktiviert angegeben. Bei der windows-Problembehandlung (fürs Internet, weil keine Verbindungen verfügbar sind) kommt das Ergebnis 'Möglicherweise liegt ein Problem mit dem Treiber für den Adapter Drahtlosnetzwerkvebindung 8 vor.' Auch der Treiber auf der Herstellerseite bringt die gleichen Ergebnisse. Allerdings bekomme ich die Meldung 'Sitecom WiFi USB adapter ist deaktiviert', wenn ich mit dem Mauszeiger auf das Taskleistensymbol des Sitecom-Utility-Programms gehe, welches mit dem Treiber gemeinsam installiert wird. Öffne ich dieses jedoch, so ist das Kästchen 'Adapter deaktivieren' NICHT angekreuzt, weshalb er theoretisch aktiviert sein sollte. Öffne ich das Netzwerk- und Freigabecenter und gehe auf 'Gesamtübersicht anzeigen', so kommt 'Der Adapter ist nicht verbunden'. Unter Eigenschaften steht 'Das Gerät funktioniert einwandfrei', und der Treiber ist angeblich auch auf dem neusten Stand. Ps: Ich habe Windows 7(32-bit). Auf dem PC (Windows 8, 64-bit) funktioniert der Internetstick problemlos. Über schnelle Hilfe würde ich mich sehr freuen!!!!

...zur Frage

Hilfe! WLAN FRITZ!Box einrichten

Ja hallo Community...

Ich bin scheinbar zu doof, um mein WLAN einzurichten und habe bis jetzt alles moegliche versucht.... Ihr seid meine Hoffnung!! :))

Alsooo... Auf meinem alten Laptop, an welchem ich gerade sitze, funktioniert das WLAN. Der hier eingebaute WLAN-Adapter ist ein Intel(R) Centrino(R) Wireless-N 100.

Ich nutze FRITZ!Box und 802.11g auf Kanal 6 und sie ist oeffentlich nicht sichtbar. 802.11g++ ist aktiviert und 802.11 n kann die alte Kiste nicht empfangen :o

So. Auf meinem neuen Laptop (Windows 8.1 Home Edition) laesst sich WLAN nicht einrichten (zumindest von mir bis jetzt nicht). Ich habe dort einen eingebauten WLAN-Adapter und noch einen zum USB-Einstoepseln. Beim eingebauten Adapter handelt es sich um einen "Qualcomm Atheros AR5BWB222 Wireless Network Adapter" und der USB-Adapter ist ein "Realtek RTL8191SU Wireless LAN 802.11n USB 2.0-Netzwerkadapter".

Soo, unter "Systemsteuerung > Netzwerk und Internet > Netzwerkverbindungen" findet er die beiden auch. Die Treiber sind aktuell und fuer Windows 8.1, welches auf dem neuen Laptop installiert ist.

Nun habe ich die beiden versucht zu konfigurieren und den Wireless Mode auf 802.11g eingestellt, welches meine FRITZ!Box ja nun mal nutzt. Die Physische Adresse (MAC-Adresse) vom Qualcomm Adapter ist auch in der "Bekannte WLAN-Geräte" Liste der FRITZ!Box freigeschaltet, verbinden klappt trotzdem nicht, evtl weil der Adapter zu neuartig fuer die alte FRITZ!Box ist? Dabei habe ich doch Wireless Mode auf 802.11g gestellt bei der Konfiguration des Adapters....

Die Physische Adresse (MAC) vom anderen Adapter (Realtek) kann ich irgendwie gar nicht herausfinden.. Wenn ich cmd > ipconfig /all mache, zeigt er mir nur die MAC vom Laptop an, sonst nix, ueber regedit finde ich zwar den Ordner, aber da steht auch keine MAC, und bei "Systemsteuerung > Netzwerk und Internet > Netzwerkverbindungen > Rechtsklick auf Adapter > Details.." steh gar nix (beim anderen steht da wenigstens die MAC).

Unter "Systemsteuerung > Netzwerk und Internet > Netzwerk- und Freigabecenter > Neue Verbindung oder neues Netzwerk einrichten" steht "Manuell mit einem Funknetzwerk verbinden" scheinbar nur, wenn ich den "Qualcomm" aktiviere.. Dabei werden beim Realtek Adapter gruene Verbindungs-Treppchen angezeigt..

Hmm ich bin verwirrt und mit meinem Latein erstmal am Ende. Wuerde mich ueber Tipps/Vorschlaege seeehr freuen!

Gruß xylvert

...zur Frage

Was möchtest Du wissen?