Hilfe! Hab ausversehen mein Touchpad deaktiviert ...

6 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

In der Systemsteuerung unter Maus kannst Du im Register "Geräteeinstellungen" das Touchpad wieder aktivieren.

hey, ich weiß, bin viel zu spät dran aber ich hatte das Problem bei meinem Laptop auch sehr lange. Habe heute endlich rausgefunden, wie man das Touchpad wieder aktiviert: Durch einen doppel"klick" auf die linke obere ecke des Touchpads (einfach 2 mal auf das rote licht tippen)

Ich habe gerade rausgefunden dass bei meinen laptop (packard bell easy note) "Strg" und " Alt" und "f6" (durchgestrichenes Touchpad) gleichzeitig gedrückt werden muss :)

BIOS-Menü lässt sich nicht mehr aufrufen, System-Startvorgang bleibt bei BIOS-Start-/Begrüßungs-/Splash-Bildschrim hängen; BIOS-Menü lässt sich nicht aufrufen?

Bei dieser Anzeige bleibt der Rechner hängen (bezieht sich jedoch auf ein Asus-Zenbook-Laptop): http://cdn.overclock.net/3/32/350x700px-LL-3218ec75_boot.jpeg

Das BIOS-Menü lässt sich nicht mehr aufrufen, alle Tasten von F1 bis F12 bewirken nichts, Neustart auch nicht, Stromversorgung unterbrechen und Einschaltknopf gedrückt halten auch nichts.

Folgendes ist davor passiert:

Ich habe im BIOS-Menü mehrere neue Starteinträge erstellt und abgespeichert, unter anderem für Windows 7/10/PE, Ubuntu und weitere Einträge. Das habe ich im BIOS-Menü gespeichert und anschließend den Laptop neu gestartet. Seitdem hängt das Gerät beim Start fest.

Müsste denn, egal was auch immer man direkt im BIOS einstellt oder falsch einstellt, nicht das BIOS-Menü immer abrufbar sein (etwa wenn Windows nicht mehr startet)? Wann passiert es denn, dass auf das BIOS-Menü noch nicht einmal mehr zugegriffen werden kann? [Es wurde zuvor kein BIOS-Flash/Update durchgeführt!]

Das war leider nicht der Fall. Woran kann das liegen? Programmierfehler im BIOS oder ein Hardwaredefekt des BIOS-Chips? Welche anderen Fehlerquellen könnten es eventuell noch sein?

Bei einem Schreibtischrechner kann man ja einfach die CMOS-Batterie herausnehmen und neu einsetzen, um das BIOS zurückzusetzen, das habe ich bei dem Notebook auch probiert und einen Tag lang die Batterie draußen gelassen, aber nach dem Einsetzen der Batterie hatte der Aufruf des BIOS-Menüs dennoch nicht funktioniert. Einen "Jumper/Steckbrücke/'Springer'" gibt es in diesem Notebook leider nicht, um das BIOS zurückzusetzen.

Das habe ich auch nicht gefunden: unserhobby.de/forum/tipps_.php?open=tipp&id=764

Dann habe ich versucht, die Kontakte 3 und 6 kurzzuschließen, wie hier gezeigt: icheckinu.blogspot.de/p/blog-page_4111.html

Das hat leider auch nicht so richtig funktioniert (möglicherweise nicht die richtigen Kontakte kurzgeschlossen), jetzt bleibt der Bildschirm sogar komplett schwarz und es lässt sich nichts mehr ein- noch ausschalten, denn der Einschaltknopf leuchtet dauerhaft und lässt sich auch nach Druck auf den Knopf nicht ausschalten.

Folgende Fragen:

  1. Kann sich das BIOS selbst so beschädigen, dass es nicht mehr startet?
  2. Kann man im BIOS selbst etwas falsch einstellen, sodass das BIOS-Menü nicht mehr gestartet werden kann, oder ist das bei einem "gesunden" BIOS-Chip, der fehlerfrei produziert wurde, nicht möglich (also muss ein Produktionsfehler vorliegen).
  3. Kann dieser Fehler tatsächlich durch das Hinzufügen von mehreren Booteinträgen hervorgerufen werden (das ist doch nicht normal, dass das BIOS sich danach nicht mehr aufrufen lässt)?
  4. Lässt sich beim korrekten Kurzschließen der Kontakte 3 und 6 das BIOS zurücksetzen?
  5. Was wird beim falschen Kurzschließen zerstört? Der Chip selbst? Oder wird der schlimmstenfalls nur gelöscht? Wie kann man einen gelöschten neu bespielen? Oder muss ein neuer Chip aufgelötet werden? Wie wird denn ein BIOS-Chip mit Software bespielt?

Danke!

...zur Frage

USB-Tastatur nach Herunterfahren nicht mehr mit Strom versorgen?

Hallo,

ich hatte vor einiger Zeit diese Frage gestellt:

Hallo, ich habe mir heute eine neue Tastatur mit diversen Beleuchtungsmöglichkeiten gekauft und hab jetzt das Problem, dass die Beleuchtung teilweise nach dem Herunterfahren des PC's noch anbleibt..... Kurz zu meinem PC: verbaut sind ein ASUS Z170K, ein I7 6700k und eine R9 390x und ein beQuiet Netzteil (sollten die wichtigsten Punkte sein), Win10. Was mir auffällt oder was komisch ist: Bei meiner Tastatur davor war das nicht der Fall, die konnte zwar auch leuchten aber hat nach dem Herunterfahren nicht mehr geleuchtet. Bei meiner neuen sind zum einen die Tasten selbst beleuchtet, zum anderen hat sie seitlich und oben noch kleine "Design-Teile" die immer grün leuchten, diese sind es auch, die beim Herunterfahren an bleiben, die restliche Tastenbeleuchtung geht aus.... Hat irgendjemand eine Idee wie ich das ändern kann? Ich habe schon das BIOS durchsucht und dort nichts gefunden. Ich hab schon versucht, den "schnellen Start" oder wie es genau heißt in den Energiesparoptionen auszuschalten, hat nichts geändert.... Klar könnte ich den Strom von der Mehrfachsteckdose ausschalten aber das ist eigentlich nicht Sinn der Sache oder nicht das was ich will... Irgendwer eine Idee? LG

Damals hatte ich einige Antworten bekommen, die mich auf den richtigen Weg geführt hatten, unter anderem etwas darüber: Ob an den USB Ports bei heruntergefahrenem (ACPI S5 oder S4) oder im RAM schlummernden (ACPI S3) PC Spannung anliegt oder nicht, entscheidet das Mobo und ggf. das BIOS.

Ich hatte es damals hinbekommen, dass es funktioniert, dass meine Tastatur also nicht mehr leuchtet nach dem Herunterfahren (es ist also irgendwie möglich). Und ich meine, ich hätte irgendwas mit diesem S3, S4, S5 direkt eingestellt. Jetzt habe ich gestern ein BIOS-Update gemacht, jetzt bleibt die Tastatur wieder an.... Weiß jemand, wo genau ich das einstellen kann bzw. wie ich es wieder einstellen kann?

PS: Schnellstart ist wie gesagt deaktiviert, USB Legacy Support ist deaktiviert, Remember NUM Lock State ist deaktiviert...

Danke und LG

...zur Frage

Selbst gebauter PC zeigt kein Bild an?

Ich habe mir vor kurzem die Teile für einen PC gekauft und zusammengebaut.

Wenn ich den PC starte zeigt der Monitor aber kein Bild an. Die Lüfter drehen sich und das CD Laufwerk lässt sich ausfahren. Piepen ist keines zu hören.

Ich bekomme kein Bild wenn ich den Bildschirm mit DVI an die GPU stecke, und auch nicht wenn ich ihn mit DVI oder VGA direkt am Mainboard anstecke. Und der Bildschirm ist hierbei sicher auf den richtigen Eingang geschaltet. Den Bildschirm selbst habe ich bei meinem Laptop ausprobiert und er funktioniert wie er sollte.

Ich habe um die möglichen Fehlerquellen einzugrenzen schon einige Teile abgesteckt. Auch wenn ich nun den PC nur mit Mainboard, einem RAM Modul und mit der CPU starte, bekomme ich kein Bild. Der Monitor steckt hierbei direkt am Mainbord an der internen Grafikeinheit.

Ich habe 2 RAM Module und beide einzeln auf unterschiedlichen Slots ausprobiert. Außerdem habe ich das BIOS schon zurückgesetzt und die Batterie überprüft.

Mein Mainboard hat 3 Status LED, die leuchten, wenn etwas nicht passt. Wenn ich ohne RAM starte, leuchtet das RAM-Lämpchen und man hört drei Piepser (was ja normal ist). Sonst leuchtet aber nichts. Laut dem Mainboard ist also alles ok.

Wenn ich ganz normal mit RAM starte, leuchtet das RAM-Lämpchen für 1-2 Sekunden. Dann geht es wieder aus. (Ich weiß nicht ob das normal ist..)

Außerdem​ ist mir noch was aufgefallen: Immer wenn ich das BIOS zurücksetze, passiert folgendes: Der PC startet (Lüfter beginnen zu drehen und ein paar leds leuchten), dann ist für 2-3 Sekunden Stillstand (Lüfter drehen nicht mehr etc.). Danach fangen die Lüfter und Lämpchen wieder an zu arbeiten. (Ob das so gehört weiß ich auch nicht)

Die CPU pins sind auch nicht verbogen oder so.

Angesteckt habe ich nur das Mindeste: CPU (mit PWR2 auf Mainboard beschriftet) und den 'Main Connector" fürs Mainboard (mit PWR1 beschriftet). Ich denke mal da ist nichts falsch angeschlossen. Vielleicht findet ja trotzdem wer einen Fehler. Ich denke, dass also entweder das Mainboard, die CPU, beide RAM Module oder das Netzteil kaputt ist.

Habt ihr sonst noch Vorschläge? Wenn nicht: Welches Teil sollte ich umtauschen? Woher weiß ich was kaputt ist?

Ich freue mich über jeden Vorschlag!

Vielen Dank zelfoxx

Meine PC Teile: CPU: Intel Core i5-7600K RAM: Crucial DIMM Kit 16GB, DDR4-2133, CL15 GPU: MSI Radeon RX 480 Gaming X 8G Mainboard: MSI B150M Pro-VDH Bildschirm: Acer K2 K242HLbd CPU Kühler: EKL Alpenföhn Ben Nevis Netzteil: be quiet! Pure Power 10 400W ATX 2.4 Gehäuse: Sharkoon S25W

...zur Frage

Was möchtest Du wissen?