Hallo Zusammen, brauche hilfe bei Excel bedingte Formatierung Ferien?

Ferien - (Excel, Office, MS-Office) Dezember - (Excel, Office, MS-Office)

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo,

eine Bedingte Formatierung ist ja am Ende nichts anderes als eine Wenn-Abfrage.

In dem Fall interessiert dich aber der Sonst-Wert nicht, denn der wird einfach ignoriert.

Wenn du also die Zelle färben willst wenn das Datum dem Feld E2 entspricht, dann fragst du =A10=E2.

Willst du A11 auch färben, muss die die relevanten relativen Bezüge in absolute Bezüge ändern: =A$10=E$2. Anschließend den Bereich wird angewendet auf entsprechend größer einstellen,

Nun willst du mehrere Bedingungen abfragen, also fragst du mit UND oder ODER-Funktionen: =UND(A$10>=E$2;A$10<=F$2)

UND-Funktionen, wenn alle darin vorkommenden Abfragen relevant sind, ODER-Funktionen, wenn nur eine davon zutreffen muss: =ODER(UND(
A$10>=E$2;A$10<=F$2);(A$10>=E$3;A$10<=F$3))

LG, Chris

Hallo Chris,

leider wird nur die erste Zeile markiert. Ich stell die Frage nochmal rein und lade die Datei hoch.

LG Marcus

0
@dukeball

Datei hochladen geht hier meines Wissens nicht, nur Bilder. Also am besten einen Screenshot auf dem man zum einen den kompletten Bereich sieht, mit dem gearbeitet werden soll inkl. Zelladressen, zum anderen einen Screenshot deiner Formatierungsformel und der Formatierungsübersicht.

0

1. Regel: =WENN(UND(C1>=$E$25;C1<=$F$25);1;0)
2. Regel: =WENN(UND(C1>=$E$26;C1<=$F$26);1;0)
Voraussetzung für die bedingte Formatierung ist: 1.12.2017 ist in C1,
die Osterferien-Daten sind in E25 (Anfang) u. F25 (Ende), die Sommerferien-Daten sind in E26 u. F26. Hiermit werden nur die Daten in der 1. Zeile gefärbt. Die Zeilen (Felder) darunter zu färben, wirst du jetzt selbst lösen.
Allerdings wusste ich nicht, dass die Oster- und Sommerferien nächstes Jahr im Dezember stattfinden ;-)

Hierzu eine Anmerkung:

Eine bedingte Formatierung funktioniert nicht mit einer WENN-Funktion.

Das "bedingt" sagt ja auch bereits aus, dass eine Bedinung abgefragt wird. Es kommt also nur der Wenn-Teil in die Regel.

Der Dann-Teil definiert sich über die Formatierung selbst, der Sonst-Teil definiert sich darüber, dass er nicht formatiert wird.

0

Microsoft Office 2013 Accountbezogen?

Moin ^^

Also, ich hab neulich meinen Rechner neu aufgesetzt und mir vorher logischerweise den MS Office Key aufgeschrieben.

Der würde auch funktionieren, allerdings habe ich den Microsoft-Account mit welchen ich Office damals aktiviert habe gelöscht.

Ist der Office-Key jetzt ungültig oder kann ich den irgenwie auf meinem neuen Account aktivieren?

Danke schonmal im Vorraus :)

...zur Frage

VBA-Script - Kommentartext finden und Zelle durch bedingte Formatierung einfärben?

Ich suche ein VBA-Script mit deren Hilfe ich einen Bereich in meiner Tabelle nach einem Kommentar durchsucht, der den Inhalt von Zelle XY enthält. Die Zellen, sollen dann durch bedingte Formatierung eingefärbt werden. (Damit in Zelle XY dann etwas anderes reingeschrieben werden kann und die bedingte Formatierung darauf eingeht.)

Kann mir da jemand weiterhelfen? Ich versuche soetwas mit der Aufzeichnungsfunktion hinzubekommen, aber das klappt nicht!

Danke!

...zur Frage

Excel Zellvergleich: VBA oder bedingte Formatierung?

Ich habe eine Excel Tabelle mit 2 Spalten und einigen Zeilen. Nun möchte ich es schaffen, dass eine Zelle nach der anderen (For Schleife?) aus Spalte A mit allen Zellen aus Spalte B verglichen wird. WENN der Inhalt der Zelle aus Spalte A IN einer Zelle in Spalte B vorhanden ist, DANN färbe die Zelle NUR in Spalte B ein.

WIe mache ich das am geschicktesten? Geht es mit bedinger Formatierung oder VBA besser?

...zur Frage

EXCEL-Wochenenden&Feiertage formatieren

Hallo Zusammen, ich möchte in einer excel liste die wochenenden farbig markieren, über die bedingte formatierung habe ich schon versucht, da meine liste jedoch nicht mit montag anfängt sind plötzlich Sonntag und montag (mit >5) als wochenende markiert. kann ich das ganze irgendwie anpassen, sodass es stimmt? Eine andere sache wären dann noch die feiertage:) danke im voraus!

...zur Frage

VBA picklist formatierung?

Hi,

Und zwar habe ich eine Liste an Werten die eine bestimmte Farbe/Schriftfarbe annehmen. Ich weiß eigentlich würde ich es auch mit bedingter Formatierung machen, aber das Problem ist dass meine Combobox 30 Werte hat und 30 mal eine bedingte Formatierung machen ist nicht gerade so toll :). Wie kann ich das schneller oder einfacher machen?

P.S: Es handelt sich nicht um eine Userform sondern um eine Zelle die ein Auswahlfeld mit verschiedenen Inhalten (Picklist werten).

...zur Frage

Hallo Zusammen, brauche hilfe bei Excel bedingte Formatierung Ferien TEIL 2?

Hallo Zusammen, brauche hilfe bei Excel bedingte Formatierung Ferien?

habe die Frage bereits gestern gestellt und von Chris auch eine Antwort erhalten. Habe nun diese Datei hochgeladen und bitte um weitere Unterstützung.

ich habe 2 Bilder eingefügt das eine soll jetzt den Monat Dezember darstellen und in der anderen Registerkarte sind die Ferien hinterlegt. Jetzt sollen im Dezember alle Spalten markiert (bedingte Formatierung) werden die zum Beispiel den Ferienzeitraum 02.12.2017 bis 05.12.2017 und 10.12. - 15.12.2017.

!!! Es soll nicht nur die Zelle mit dem Datum markiert werden, sondern auch die Felder darunter!!!

Ich habe keine VBA-Kenntnisse

Für die Feiertage habe ich das hinbekommen.

...zur Frage

Was möchtest Du wissen?