Excel Formel Hilfe mit Halbwertszeit?

...komplette Frage anzeigen

2 Antworten

Beim Beispiel sind es aber nur zwei Schritte (1000--> 500; 500--> 250)

Um das zu berechnen brauchst du den Logarithmus zur Basis 2.

Die Formel wäre

=LOG(LA/LE;2)

Ergibt bei LA=1000 und LE=250 den Wert 2, bei LE=125 den Wert 3 usw.

Falls du nur ganze Schritte angegeben werden sollen, verwendest du um das Ganze die Funktion AUFRUNDEN.

=AUFRUNDEN(LOG(LA/LE;2);0)

Für LA und LE die jeweiligen Zellbezüge verwenden.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SGTbear
02.03.2017, 12:09

Es sind drei, denn 250 ist nicht <250! Ich werde die Formel probieren, ich vermisse aber den Wert HL?

0

Hallo, dazu kannst du dir eine kleine Tabelle anfertigen.

Öffne dir eine Tabelle und schreibe folgend Werte und Funktionen:

A1= Wert [Hier gibst du nachher den Wert ein, von dem Ausgegangen wird, bei dir deine 1000]

B1=Unterschwelle [Hier gibst du an, bis zu welchem Wert du gehen willst, bei dir deine 250]

C1= Anzahl Durchläufe

In A2 gibst du folgende Formel ein:

=WENN(ODER(A1="Fertig";A1="");"";WENN(A1/2<$B$1;"Fertig";A1/2))

Die Formel ziehst du runter so weit du willst.

In C2 schreibst du folgende Formel:

=ANZAHL(A2:A2000)

Fertig!

Liebe Grüße,

iMPerFekTioN

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SGTbear
02.03.2017, 11:55

Ich habe wohl vergessen das die Werte bereits bestehend sind, also in einer Tablelle, A und B, jeweills von 5-890 ...

1

Was möchtest Du wissen?