Empfangt ihr über Kodi, via "wownet.ro" Private TV Sender (in deutsch)?

3 Antworten

ich hab mal irgendwo gelesen das die betreiber abgemahnt wurden und deswegen die privaten da rausgenommen haben , hatte auch immer wownet und einige andere bei denen es immer lief , doch bei allen sind die weg .

was ich auch mal gelesen hab , aber noch nicht getestet , das die privaten sender nur in deutschland gesperrt sind , wenn man ne vpn (österreich ) installiert könnte es funktionieren , aber wie gesagt , habs nicht getestet

Naja ich habe mal wownet probiert aber ich bekomme nicht die besagten Kanäle, die in der Liste standen, sowie mehrere Sender funktionierten auch nicht. War für mich uninteressant Leider.

Falls hier jemand die Lösung hätte, wären wir alle froh hier :)

Welche m3u Liste benutzt du denn? Selbst erstellte oder vom Netz ?

Linux Ubuntu gibt Fehlermeldung bei Systemstart aus?

Auf meinem Laptop habe ich mir ein Linux/Windows Dualboot eingerichtet, mit Linux Ubuntu 16.04 LTS 64-bit auf SSD in einer 60GB großen Partition inklusive SWAP auslagerungsspeicher.

Kürzlich habe ich einmal probehalber KODI, ehemals XBMC für die die es noch unter dem namen kennen, installiert um zu sehen wie gut der Laptop dies packt da ich nicht wie in windows zwischen meinen GPU´s umschalten kann. Gestern habe ich KODI dann auch wieder deinstalliert, da ich es ja an sich doch nicht brauche.

Mein problem ist seit der KODI Installation: Ich bekomme mehrere Fehlermeldungen kurz nach dem Linux Ubuntu Systemstart. genauer gesagt 3 meldungen. 2 in der linken, oberen ecke und 1 in der mitte des bildschirms. letztere fehlermeldung hat allerdings die typische, graue leiste oben nicht. stattdessen ist dort schwarz, welches einem grafikfehler gleicht, oder einem fehler des Betriebssystems.

Im Bootloader habe ich daher einmal die systemreparatur probiert, die aber fehlgeschlagen ist und den ursprungszustand wieder hergestellt hat.

Die fehlermeldungen sagen alle nur: "Es wurde ein problem mit einer Systemanwendung festgestellt." Das system arbeitet ansonsten aber ohne einschränkungen. mir fallen keine probleme oder sonstige fehler auf. bei fehler melden erhalte ich beim letzteren dialogfenster: "Beim Installieren der Anwendung ist ein Problem aufgetreten. Paket: kodi 2:17.3+git20170525.0741-final-0xenial"

Ich nutze übrigens GNOME als dm. Installiert wurden im nachhinein sonst nur VLC und Chromium.

...zur Frage

Was möchtest Du wissen?