Frage von koenig1705, 2.199

Probleme mit Internetradio?

Wir haben seit ca. 1 Woche Probleme mit unserem Internetradio (Renkforce IR 1). Das Radio ist über WLAN mit einer Fritzbox 7490 verbunden. Das Radio haben wir seit Oktober letzten Jahres und wurde am Samstag gegen ein neues getauscht. Jedoch mit den gleichen Problemen. Die Fritzbox ist etwa 6 Wochen alt. Die Probleme äussern sich wie folgt: Häufige Aussetzer; teilweise wird die Radiostation 1 Minute abgespielt, dann wird wieder neu verbunden (was auch ca. 1-2 Minuten dauert). Manchmal funktioniert es auch 5 Minuten. Die Zeit, in welcher der Radiosender problemlos abgespielt wird, ist immer verschieden. Haben schon einiges Ausprobiert, z.b. sämtliche WLAN-Kanäle getestet, den Standort des Radios verändert, die WLAN-Standards verändert, jedoch ist keine Verbesserung bemerkbar. Zeitweise Aussetzer würde ich akzeptieren. Wenn man jedoch keine 10 Minuten am Stück Radio hören kann, ist das schon ein wenig nervig... Kann mir noch jemand Tipps geben, was man noch ändern/ausprobieren könnte?

Antwort
von klugshicer, 1.992

Wenn Du einen PC hast, würde ich den Funkverkehr mal mit InSSIDer Home checken - für Android gibts den Wifi-Analyzer.

Dabei würde ich mal nach Überlagerungen der verschiedenen Sender suchen und mein WLAN auf einen freien Kanal legen.

Der nächste Punkt wäre zu prüfen ob irgend etwas im Netzwerk einen hohen Trafic verursacht - in Frage kommen z.B. Spiele, Streamingdienste oder Internetfernsehen.

Zu guter Letzt würde ich nach Sendern mit geringer Bandbreite (> 64 kb/s) suchen und testen ob die unterbrechungsfrei empfangen werden.

Kommentar von koenig1705 ,

Also, hab jetzt mit InSSIDer und dem Wifi-Analyzer einen freien Kanal gefunden und in der Fitzbox eingestellt. Das Problem besteht weiter bei 128 kb/s-Streams, jedoch nicht bei 64 kb/s. Hoher Traffic kann ausgeschlossen werden, da momentan nur der Radio läuft und sonst alles aus ist.

Kommentar von klugshicer ,

Also mit 128 kb/s-Radio-Streams habe ich auch Probleme - ich glaube aber nicht, dass es diesbezüglich am eigenen Traffic liegt, sondern an den Servern - bzw. an zu vielen Clients am Server und der kann dann die Daten dann nicht rechtzeitig liefern.

Kommentar von koenig1705 ,

Hmm...okay. Mich wunderts nur, dass jetzt ein halbes Jahr alles einwandfrei funktionierte und seit einer Woche eben nicht mehr. Naja, vielleicht hilft ja abwarten und Tee trinken. ;-)

Antwort
von Affenmaul, 1.523

Ich habe ebenfalls seit etwa zwei Wochen mit dem Renkforce IR1 und IR2 Ausetzer. Das Problem liegt also wohl nicht bei uns. Daher bitte ich alle Betroffenen sich bei Conrad zumelden, um für eine schnelle Behebung des Problems zu sorgen ;)

Noch zur Ergänzung: Die WLAN-Verbindung selbst bleibt durchgehend bestehen (keine An- und Abmeldung am Gerät oder im Router-Log), sondern die Radio-Streams setzen aus.

Antwort
von koenig1705, 1.316

Bei allen Sendern, ja. Fritzbox habe ich auch schon neu gestartet (durch ziehen des Netzsteckers). Das Radio kann leider nur über WLAN verbunden werden...

Kommentar von Breisgauandi ,

Das Problem habe ich auch seit einer Woche. Ich habe beide, IR1 und IR2. Eins an WLAN, das IR2 am Kabel, beide setzen gleichzeitig aus. Eine Lösung ist bei mir leider nicht in Sicht.

Antwort
von Odenwald69, 1.744

bei allen sendern oder nur bei einem ? 

hat man mal den stecker der fritz box gezogen 5 minuten gewartet damit sich das DSL Signal neu einmessen kann ?

testweise würde ich das Radio mal via Lan kabel verbinden.

Antwort
von Guenthix, 1.351

Hallo,

habe auch einen Renkforce IR1 gekauft und habe das selbe Problem.

WLAN Empfang setzt sporadisch aus und genau dann wenns nicht passt.

Das Radio sagt:"Kann nicht mit Station verbinden", es scheint mir kein Problem mit der Bandbreite, sondern mit der WLAN Antenne.

Mein Smartphone sieht neben dem Radio im Vergleich dazu vollen Empfang!

Gibts schon eine Loesung ?

Kommentar von koenig1705 ,

Ja, genau das gleiche auch bei mir. Hab mich jetzt nochmal an "CONRAD" gewandt, da ja jetzt das zweite Gerät auch nicht funktioniert und hab heute das Gerät eingeschickt. Bin mal gespannt, was daraus wird. Werde mich wieder melden, wenn ich etwas weis. ;-)

Kommentar von koenig1705 ,

Folgende Neuigkeiten gibts: Heute vormittag kam ein Tauschgerät. Sofort ausgepackt, angeschlossen und mit dem WLAN verbunden. Nach ein paar Minuten wieder der erste Abbruch. Danach wollte ich das Gerät direkt in die Tonne werfen... :-) Ich gab dem Radio vor ca. 1 Stunde noch eine Chance. Direkt nach dem Einschalten kam eine Meldung, dass ein Update verfügbar ist. Sofort installiert und siehe da, auf einmal funktioniert wieder alles!!! Sollten die jetzt vielleicht doch das Problem gefunden und durch eine neue Software behoben haben? Ich will mich aber noch nicht zu früh freuen und mal ein paar Tage testen. Dann gibts nochmal eine kurze Info.

Antwort
von Affenmaul, 1.154

Vor einigen Tagen ist ein Update erschienen, dass das Aussetzerproblem gelöst hat. Ich bin wieder sehr zufrieden mit dem IR1 und IR2 :)

Keine passende Antwort gefunden?

Fragen Sie die Community