Wo kann das Problem bei unserer Heizanlage mit wasserführendem Küchenholzofen liegen?

Wir bauen gerade ein Haus um und haben uns für folgende Heizlösung entschieden:

Wasserführender Küchenholzofen (Modell TERMOROSA XXL READY DSA)

Pufferspeicher 600l (wurde uns vom Installateur empfohlen)

angebunden 10 Heizkörper unterschiedlicher Größe (angepasst an die Raumgrößen), 6 im Erdgeschoß, 4 im 1. Stock.

Der Pufferspeicher hat auch die Funktion, dass er das Brauch-Warmwasser erhitzen soll. (Steht im Keller, direkt unter dem Ofen). Im Speicher ist zusätzlich ein 600W Heizstab, der eigentlich für die Warmwasserproduktion im Sommer gedacht war, damit man nicht einheizen muss.

Unser Problem: Es funktioniert so unglaublich schlecht, dass wir nicht mehr wissen, was wir tun sollen. Wir vermuten mittlerweile, dass der Installateur einfach keine Erfahrung mit wasserführenden Öfen hat und "irgendwas" zusammengeschraubt hat.

Was funktioniert nicht: Wir heizen den (18kW) Ofen ein, und selbst bei bester Heizleistung werden die Heizkörper "warm", aber nicht heiß. Im ersten Stock sind sie trotz stundenlanger (10 Stunden und mehr) Heizung nur lauwarm.

Das Brauchwasser wird warm, aber auch nicht mehr, und es wird nach 2-3 Minuten nur noch lauwarm.

An der Heizung wird seit über einem halben Jahr herumgeschraubt, ohne sichtlichen Erfolg. Da wir natürlich keine Ahnung von der Technologie haben, können wir mit dem Installateur auch nicht argumentieren, der schon seit Monaten meint, es sei nur "eine Kleinigkeit", es liege an der "Programmierung der Pumpen" und sonstigem. Jetzt haben wir Winter und es funktioniert noch immer nicht.

Hat jemand eine Idee?

Ich füge ein paar Fotos hinzu, werde aber am Wochenende noch zusätzliche machen.

Bin für jeden Tipp dankbar!

Technik, Heizung, Technologie
14 Antworten