Powerline ermöglicht keine IP zuweisung, was kann ich tun?

 - (Internet, Netzwerk, Powerline)

4 Antworten

Ich bin mir recht sicher, dass das Problem eher bei der Fritzbox zu suchen ist. Die D-Lan Geräte vergeben (solange sie kein eigenes WLan bereit stellen) keine IP Adressen, sondern leiten die Anfragen nur an den Router weiter. Mach mal einen Neustart der Fritzbox und schau, wenn das nichts gebracht hat, in der Fritzbox nach, ob da irgendwas blockiert wird.

Neustart hat leider auch nichts gebracht. Das Gerät ist über die Weboberfläche der FritzBox sichtbar - auch wenn ich darüber das Gerät entferne und wieder neu verbinde besteht noch immer das selbe Problem.

0

kannst du ja einfach eingrenzen das Problem, steck einen anderen Lappi an die Powerline-Verbindung, dann kannst du es mal auf die Adapter bzw. den Rechner eingrenzen

Führt leider zum selben Fehler. Wenn ich das Gerät jedoch direkt an das LAN hänge (-> jenes, das vorher mit der Powerline verbunden war), dann besteht eine Internetverbindung.

0
@NYCooookie

somit weißt du, das es an der Powerline-Verbindung liegt ;)

nimm den Adapter bei dir und steck diesen an eine Steckdose in der Nähe des anderen Adapters und versuche es nochmal

oder setz die Adapter auf Werkseinstellungen zurück und verbinde sie neu miteinander

0
@netzy

Ich weiss zwar nicht ob dies der Grund war, aber nachdem ich den Laptop direkt an das LAN gehängt habe, und danach jenes LAN wieder zurück an die Powerline, funktionierte die Verbindung wieder.

Was die Definitive Ursache war / warum es nun wieder funktioniert kann ich nicht sagen.

Danke für den Hinweis für die Isolierung des Problems!

0
@NYCooookie

biddesehr ;)

sah halt so aus als ob es an der Powerline-Verbindung liegt, da es ja mit 2 Geräten nicht funktionierte

1

Ich habe in einzelnen Fällen bei Powerline die Erfahrung gemacht, dass die "autonegotiation" nicht immer funktioniert. Diese ist dafür zuständig, die richtige Netzwerkgeschwindigkeit zwischen den Geräten 'auszuhandeln'. Beispiel: Möglicherweise hat dein Netzwerkadapter im PC einen Gigabitadapter und deine Powerline hat am Netzwerk einen FastEthernet-Anschluss (100 MBit/s). Dann müssen die Geräte sich darauf einigen, dass sie mit 100 MBit/s miteinander kommunizieren. Wenn die 'autonegotiation' nicht funktioniert, wird dein PC einfach mit Gigabit arbeiten - und die Powerline versteht nur Bahnhof. Dann ist klar, dass du keine Netzwerkverbindung hast und somit auch vom Router keine IP-Adresse erhältst....

Abhilfe in dem Fall: Stell in den Netzwerkeinstellungen am Adapter auf fixe 100 MBit/s und full-duplex ein, dann funktioniert wieder alles. Für dein Internet sind auch 100 MBit/s mehr als ausreichend :-))

Andere Möglichkeit: Kauf dir einen billigen FastEthernet-Switch (kostet heute kaum noch 10 Euro) und hänge diesen zwischen Powerline und PC. Mit dem Switch arbeitet die autonegotiation dann mit Sicherheit!


Als beim mir war es genauso.

Unter Heimnetz / Heimnetzübersicht den Adapter auswählen und in Detail vom Extender dann das Passwort des Extenders (4x4 Buchstaben) eingeben.

Dann macht er es   (bei mir wenigstens  :-)

Gruß

rh

Was möchtest Du wissen?