Nach Root keine Verbindung zu Google Play Store

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Das Problem kam nicht durch das Rooten sondern von einer ganz speziellen App die du dann offensichtlich mal installiert hattest, die auch mit dem PlayStore zu tun hat, sag' ich jetzt mal... :)

Wie hier schon erwähnt wurde liegt das Problem in der Datei /etc/hosts in der System-Partition (deshalb ändert auch ein Werksreset nichts daran - und deshalb benötigst du auch unbedingt Root-Rechte damit du selbst an dieser Datei wieder irgendwas ändern kannst um das Problem wieder rückgängig zu machen!).

Du kannst die Datei entweder ganz löschen oder die saubere Lösung wäre die Datei zu bearbeiten (zB. mit dem ES Datei-Explorer, bei dem dazu unter "Werkzeuge" > "Root Explorer" aktiviert werden muss!) und alle Zeilen bis auf die Erste (»127.0.0.1    localhost«) raus zu löschen.

Die einzige andere Lösung wäre eine ROM neu auf das Gerät zu flashen, weil dadurch eben auch die System-Partition (inkl. /etc/hosts ) wieder neu auf das Gerät geschrieben werden, die bei einem einfachen Werksreset unberührt bleibt.

hast mir geholfen! Danke hat alles geklappt, alles funktioniert wieder einwandfrei !

0

Hey! Roote mal deine Handy wieder, dann istallier total commander im internet, öffne es und geh auf system hauptverzeichniss dann such den ordner etc und lösch die datei hosts, danach mach ein normalen handy neustart und es sollte alles wieder klappen! L.g pa24win

Was möchtest Du wissen?