Minecraft auf IPad?

...komplette Frage anzeigen

2 Antworten

Schau mal bei Kompatibilität im App Store. Manchmal ist es so dass eine App zB ios7 erfordert aber mit dem iPhone 4 (was ios7 noch unterstützt) nicht kompatibel ist da die Hardware zu schlecht ist.

Also ich habe mal nach geguckt und da steht ed erfordert iOS 5.1.1 oder neuer und genau diese Software habe ich.

0

Stimmt steht sonst nichts. Aber in den Rezensionen schreiben viele das es nach irgendeinem Update immer abstürzt. Ich weiß jz nicht genau welches da ich minecraft nicht habe.

0

Hey :) versuch es mal mit deinstallieren und neu installieren

Funktioniert leider trotzdem nicht😖

0

Was möchtest Du wissen?