Excel wenn A Spalte enthält "Frau", dann X Spalte "Liebe"?

... komplette Frage anzeigen

2 Antworten

Kurze Zusammenfassung, du möchtest bspw. in Zelle L1 "Liebe" stehen haben, wenn in Spalte A1 "Frau" steht, dann müsstest du in Zelle L1 folgende schreiben:

=WENN(A1="Frau";"Liebe";"Lieber") 

Die Formel gibt nun folgendes aus:

Wenn in A1 "Frau" steht, erscheint "Liebe", bei jedem anderen Begriff (oder auch einen leeren Zelle) erscheint "Lieber".

Antwort bewerten Vielen Dank für Deine Bewertung

In Spalte X schreibst du:

="Liebe"&WENN(A2="Herr";"r";)
Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?