Frage von ninageb, 98

wie funktioniert die Wenn-Funktion in diesem Fall? Wir haben im Unterricht gerade die Wenn-Funktion von Excel, die Grundfunktion habe ich verstanden, aber das?

Antwort
von anon6378, 57

Wenn Bestellwert(C7) größergleich 3000 dann 30% sonst 10%

Antwort
von TimeWasting, 60

 

Du musst dein Problem genauer beschreiben, sonst versteht man dich nicht.

Lösung für zweiten Screenshot:

Spalte D:

=WENN(C1>10,5; "OKAY"; "ZU BILLIG")

Spalte E:

=WENN(D1="ZU BILLIG"; "MIETERHÖHUNG";"-")´

Spalte F:

=WENN(E1="MIETERHÖHUNG"; A1*1,1; A1)

Kommentar von Iamiam ,

wobei man -wenn möglich- Kettenargumente vermeiden sollte, also direkt:
=WENN(C1<10,5; "MIETERHÖHUNG";"OKAY")

und
=WENN(C1<10,5;100%;110%)*A1

es ist auch oft sinnvoll, das A1 auszuklammern, vor allem, wenn es sich nicht um ein kurzes A1 handelt, sondern um eine längere Formel oder einen Festwert.

Kommentar von Iamiam ,

Begründung für die Vermeidung von Ketten, (an diesem Beispiel):

Soll -aus welchen Gründen auch immer- der Eintrag MIETERHÖHUNG abgeändert werden (zB zu "NEU VERHANDELN" etc), müssen alle Folgeformeln geändert werden. Beim Rückgriff auf das Originalargument ist das nicht nötig.

Antwort
von Tuehpi, 43

Ja, aber die Aufgaben decken doch lediglich die Grundfunktionalität der Wenn-Funktion ab.... Also hast du es nicht verstanden,hm?

1. =wenn(C7>=3000;30;10)

2. =wenn(C4>=10,50;"Okay";"Zu Billig")

3. =wenn(D4="Okay";"-":"Mieterhöhung")

Kommentar von ninageb ,

die Aufgabe ist ja offensichtlich schon erledigt und auch richtig, eigentlich sollte bei den Bildern noch eine Beschriftung stehen, dass screenshot 1 mir Probleme bereitet und ich nicht verstehe, wie das funktioniert, dass ich mit screenshot 2 hingegen gar keine Probleme habe und somit den Ansatz verstanden habe und außerdem ist das Thema für uns alle Neuland (wie das Internet*hust*)


Keine passende Antwort gefunden?

Fragen Sie die Community