Frage von PrinceVan, 40

Excel: Anzahl gleicher Werte in einer Spalte zählen?

Hallo!

Ich habe folgende Aufgabenstellung, an der ich gerade leider scheitere:

Ich habe eine Excel-Tabelle, in der untereinander die Anmeldungen verschiedener Teilnehmer für verschiedene Termine einer Veranstaltung stehen. Also etwa so:

14.10.2016

14.10.2016

14.10.2016

15.10.2016

16.10.2016

16.10.2016

16.10.2016

16.10.2016

Nun hätte ich gerne, dass mir Excel sagt, wie viele gleiche Werte pro Eintrag in der Spalte stehen, also beispielsweise:

14.10.2016 ; 3

15.10.2016 ; 1

16.10.2016 ; 4

Händisches Zusammenzählen ist leide nicht möglich, da wir von einem Zeitraum von über 2 Jahren mit täglichen Terminen sprechen.

Wäre prima, wenn jemand von euch eine Lösung hätte.

Vielen Dank schon mal!

David

Antwort
von iMPerFekTioN, 39

Hallo =)

Angenommen in A1:A20 stehen deine Daten,

A1 hat z.B. das Datum 14.10.2016
In B1 schreibst du jetzt

=ZÄHLENWENN(A1:A20;A1)

Für die Anzahl des Datums 14.10.2016 in der Spalte A1:A20

Grüße,

iMPerFekTioN

Kommentar von PrinceVan ,

perfekt, funktioniert, DANKE!

Kommentar von iMPerFekTioN ,

Freut mich das es klappt :-)

Antwort
von emmka, 31

Geht auch über Pivot-Tabelle....

Keine passende Antwort gefunden?

Fragen Sie die Community