PC startet vor BIOS oder POST neu - Wer weiß warum / Wer hat Tipps?

[Bitte Nachtrag ansehen]

Bis Sonntag (25.6.) hat mein PC noch einwandfrei funktioniert (das heißt bis ca. 14:00), dann haben sich Bild und Ton aufgehängt. Eine Windows-Absturzmeldung kam nicht, deshalb hab ich den PC neu gestartet. Die Lüfter gehen an, BIOS-Lampe leuchtet, kein Bild, PC geht aus, BIOS-Lampe leuchtet weiter. Die Lüfter gehen wieder an, BIOS-Lampe leuchtet, kein Bild, PC geht aus, BIOS-Lampe geht aus. Dann wiederholt sich alles. Ich habe auch schon einiges Probiert:

  • Ausfall-BIOS
  • CMOS löschen
  • Batterie herausnehmen
  • Grafikkarte raus nehmen -> 1. braucht die 250 Watt oder so, 2. komm ich dann besser an die Jumper fürs BIOS
  • POWER und RESET per Hand kurzschließen, um einen Defekt auszuschließen

Das BIOS kann man nicht erreichen, man hat ja kein Bild. Peripherie (Tastatur, Maus, usw.) geht auch nicht an (kabelgebundene, beleuchtete Tastatur; leuchtet nicht, weil kein Strom).

Specs:

  • ASRock Fatal1ty H97 Performance
  • i5-4590 4 x 3,3 GHz
  • Sapphire R9 280 Dual X
  • 2 x 4 GB Corsair Balistix RAM
  • Corsair CX500M Netzteil

Vorab vielen Dank für Eure Hilfe

Nachtrag: Das Problem hat sich so halb gelöst. Die CMOS-Batterie schien leer zu sein, ohne Batterie kann man den auch gut starten. aber mit Batterie und Grafikkarte spinnt er rum. In diesem Thread möchte ich erstmal das mit der Batterie geklärt haben, für das mit der Grafikkarte scheut euch bitte https://www.gutefrage.net/frage/pc-startet-mit-grafikkarte-staendig-neu---wer-weiss-warum--wer-hat-tipps an

PC, Post, BIOS
1 Antwort