Minecraft-Server-Plugin Fehlermeldung?

2 Antworten

Moin,

du hast 2 Fehler!

1. von plotsquared sind 2 .jars auf dem Server. Lösche hier die älteste, dann hast einen Fehler weniger.

Korrekt ist die plotsquared.jar

Punkt 2: eine Board.jar konnte ich bei spigot nicht finden. Entweder du hast sie umbenannt, was man natürlich nicht machen darf oder eine falsche Version runtergeladen.

Möglich wäre auch, das diese Board.jar in einem zip Ordner ist, da Minecraft keine zip Dateien lesen kann. Dann mal die plugins.yml aus dem zip Ordner in den Ordner plugins verschieben.

Grüsse von katzebiggi

Woher ich das weiß:Eigene Erfahrung – Leite und besitze Minecraftserver seit der 1.7

Das Plugin: Board.jar wurde vom Entwickler vermutlich nicht korrekt erstellt, denn die plugin.yml ist fehlerhaft.

Es könnte auch sein dass das Plugin defekt/korrupt auf den Server hochgeladen wurde

Woher ich das weiß:Eigene Erfahrung – Hosting diverse Spigot/Bukkit Server sowie Forge

Was möchtest Du wissen?