Excel 2007 - "min" und "max" mit Datum

min-max-datum - (Excel 2007, min max Datum)

1 Antwort

Hallo rabzab,

Um in einer Matrix einen bekannten Wert zu suchen:

=INDEX($A$2:$A$11;VERGLEICH($E2;$B$2:$B$11;0))

A2:A11 ist die zu dursuchende Matrix,
in E2 steht der Max-Wert, in G2 der Min-Wert.

Die Formel ist, durch Absolutsetzung der Adressen (jeweils ein "$" vor der Zeile bzw. Spalte), nach unten kopierbar um evtl auch Mittelwert usw. berechnen zu können.

Reicht das als Denkanstoss ?

Gruß aus Berlin

HochNiedrig - (Excel 2007, min max Datum)

Perfekt, so hab ich mir das vorgestellt.

Da hab ich wieder was gelernt.

Vielen Dank aus Mönchengladbach

0

Excel: Min-Wert in einem Bereich mit Bedingung?

Hallo,

  • ich habe eine Spalte A mit Datum + Uhrzeit im Format DD:MM:YYYY HH:MM
  • Die zweite Spalte B ist mit Zahlen gefüllt.
  • Jeder Wert aus B ist dem Datum auf derselben Zeile aus Spalte A zugeordnet
  • Datum + Uhrzeit sind sortiert.

Jetzt möchte ich gerne nur das Minimum aller Zahlen haben, die in einem bestimmten Monat (zum Beispiel Februar) liegen.

Kann mir jemand helfen? Danke im Voraus.

...zur Frage

Ausgabe eines Zellenwertes von rechts bis zu einem bestimmten Zeichen.

Hallo,

habe folgendes Problem. In einer Zelle stehen Werte mit der Formatierung: WERT1.WERT2.A12345678 Ich benötige jeweils den Wert nach dem Zweiten Punkt, also z.B.: A1234567 Das Problem ist nur das die Anzahl der Ziffern nach dem A nicht immer gleich ist. Diese variiert von 6-9 Ziffern. Hat jemand eine Idee wie die passende Formel dafür aussieht?

Danke

Gruß Currywurst67

...zur Frage

Wie kann man ein Eingabefeld gleichzeitig als Hyperlinkfeld per VBA definieren? --> Excel 2007.

Hallo Excel-Experten!

Ich gebe in A1 den Wert '1001' ein. In Feld B1 baue ich folgende Formel: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A1;Cluster_1!$1:$1;0));A1);"") ... um einen Hyperlink auf das Tabellenblatt 'Cluster_1' in Zeile 1 und der jeweiligen Spalte zu ermöglichen.

Meine Tab. (mit Wertanzeige) sieht wie folgt aus:

A1: 1001 B1: 1001

A2: 1002 B2: 1002

A3: 1003 B3: 1003

Meine Tab. (mit Formelanzeige) sieht also wie folgt aus:

A1: 1001

B1: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A1;Cluster_1!$1:$1;0));A1);"")

A2: 1002

B2: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A2;Cluster_1!$1:$1;0));A2);"")

A3: 1003

B3: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A3;Cluster_1!$1:$1;0));A3);"") u.s.w. Funktioniert einwandfrei!

Frage: Könnte man (für A1, A2, A3 usw.) einen VBA schreiben, der direkt einen Hyperlink ermöglicht. Der Hintergrund ist, das ich diese Tabelle einem Kunden zur Verfügung stellen will. Dieser muß dann jeweils die Spalte A pflegen. Nur dann kann er mit Hyperlink auf die Spalte B zu dem jeweiligen Wert springen. Komfortabel wäre es, wenn er gleich von seinem Eintrag aus (also in Spalte A) zu dem gewünschten Wert verlinken kann. Damit könnte man sich die Spalte B sparen.

Hat jemand eine Idee? Danke und herzliche Grüße

...zur Frage

Excel ZÄHLENWENN das Datum am Wochenende ist?

Hallo an alle!

Ich habe in Excel eine Spalte mit verschiedenen Datum's (manchmal Wochenende), Neben dieser Spalte sind zu diesen Datum's verschiedene Zeiten (0:30 min, 0:40 min etc.)

Ich möchte nun: a) Zählen wie oft Das Datum ein Wochenende, sprich Samstag und Sonntag ist und b) die Summe der Zeiten zählen, welche zu der Zeile gehören, wo das Datum ein Wochenende ist.

Ich habe es mit ZÄHLENWENN und weiteres versucht, hat aber leider nie funktioniert.

Wäre euch sehr dankbar für eure Hilfe.

Danke! :)

...zur Frage

Werte in Excel nach der größe sortieren?

Ich möchte, dass ich in Excel eine Liste von Zahlen eingeben kann, die dann nach der größe, in der Spalte daneben aufgelistet werden. Es gibt ja die Funktionen Max und Min, mit denen man den Maximum und den Minimum bestimmen kann. Gibt es auch etwas dazwischen, also das ich zum beispiel den drittgrößten wert aus der Liste bekomme?

...zur Frage

Excel 2007 / Ausnahme zur Bedingten Formatierung

Hallo Leute,

ich habe eine Tabelle bei der eine Spalte (A) mit Bedingter Formatierung formatiert ist. Bei bestimmten Werten werden wird die Zelle farbig hinterlegt. Das klappt auch einwandfrei. Jetzt möchte ich aber folgende Ausnahme dazu: Wenn in einer anderen Spalte (B) ein bestimmter wert ist, soll die Bedingte Formatierung in Spalte A mit einer anderen Farbe überschrieben werden. Kann jemand hier helfen?

Gruß Currywurst67

...zur Frage

Was möchtest Du wissen?