Frage von Basic7x7, 131

Operating system not found bei neuer SSD?

Ich habe eine neue SSD für meinen VAIO-Laptop gekauft und die alte Win7 Platte auf die neue SSD geklont.

Wenn ich jetzt den Laptop starte, steht (fast) instant nach dem anschalten die Fehlermeldung "operating system not found" auf dem Bildschirm und wird immer wieder neu hingeschrieben wenn ich eine Taste drücke. Da die Fehlermeldung so schnell kommt ist es unmöglich das BIOS oder Anderes aufzurufen. Auch den Laptop über den "Assist"-Knopf zu starten führt zu dem Error.

_Daten am Rande_

  • Wenn ich die alte Festplatte wieder einlege funktioniert wieder alles. Mit der neuen SSD aber nicht.

  • Die SSD ist ein Basisdatenträger auf NTFS

  • geklont mit Easeus (über einen externen PC der nicht über das zu klonende Betriebssystem gelaufen ist!)

Antwort
von DorianWD, Business, 83

Hallo Basic7x7,

Verfügst du über eine Installations-CD. Wenn schon, dann wäre eine Neuinstallation empfehlenswert. Es kann sein, dass etwas mit der Bootreihenfolge nicht stimmt, wenn die SSD angeschlossen ist. Hast du die Möglichkeit, die SSD an einen anderen Rechner anzuschliessen, um zu überprüfen, ob diese als Sekundärspeicher da erkannt wird.
Du könntest auch versuchen, die Systempartition noch einmal auf die SSD zu klonen. Es ist möglich, dass etwas schief gegangen ist und deshalb die Platte jetzt nicht als Bootplatte erkannt wird. Melde dich, bitte, mit den Ergebnissen.

lg

Kommentar von Basic7x7 ,

An der Bootreihenfolge liegts nicht, da man nur eine Festplatte in den Laptop reinpacken kann.

Die Installations-CD ist leider nicht aufzufinden :/

Und die Ergebnisse vom zweiten Klonen schreibe ich dir dann wenn das fertig geklont hat ;)

(heute abend oder so, die alte Platte ist langsam D: )

Kommentar von DorianWD ,

Manchmal kann es Probleme geben, auch nur wenn eine HDD oder SSD verbaut ist, deshalb ist es gut das zu überprüfen. In deinem Fall wäre es leider nicht möglich, deshalb wäre ein neues Versuch zum Klonen eine Option. Halte mich auf dem Laufenden ;)

lg

Kommentar von Basic7x7 ,

Inzwischen funktioniert es :)

Habe noch einmal mit AOMEI-Partition-Assistant die Platte geklont. Daraufhin musste die SSD aber wieder formatiert werden, da anscheinend iwas nicht geklappt hat. (Ich konnte aber wenigstens den Anfang des Boot-Vorgangs ansehen als ich die Platte vor dem Formatieren getestet hatte)

Dann noch einmal mit Macrium-Reflect geklont und es funktioniert alles auf Anhieb ^^

Danke für die Hilfe :)

Kommentar von DorianWD ,

freue mich, dass alles funktioniert :)

Antwort
von Tuehpi, 97

Pack wieder beide Platten rein und installiere Windows dann auf die SSD. 

Danach kannst du immer noch deine Daten umziehen. 

Kommentar von Basic7x7 ,

"Beide Platten" reintun ist leider etwas schwer, da nur eine in den Laptop reinpasst. :/

Und die alte Win7 CD ist auch iwie nicht auffindbar ._.

Kommentar von Tuehpi ,

Stimmt. Das ist ein Argument :)

Die Win 7 .iso kann man runterladen und brennen. Du brauchst halt nur deinen Key. 

Kommentar von Basic7x7 ,

Den Key hätte ich sogar noch gehabt. Der klebt am Lapptop-Gehäuse :o

Aber ist jetzt egal, ich habs mit einigen anderen Clone-Programmen geschafft die SSD ans laufen zu bekommen ^^

Antwort
von walthari, 84

Festplatten vergleichen ob es da unterschiede gibt (partitionen alle da? )

Wird auch von der richtigen Platte gestartet ?

Kommentar von Basic7x7 ,

Partionionen sind auch geklont worden und in den Laptop passt nur eine Platte

Keine passende Antwort gefunden?

Fragen Sie die Community