Frage von CElperko, 69

Hilfe mit Fritz Repeater 310. Kann nicht verbunden oder auf Werkseinstellungen gestellt werden?

Hallo! Ich habe einen FritzBox Repeater 310. Er war ganz normal mit dem Wlan verbunden bis er plötzlich einfach komisch geblinkt hat. Habe daraufhin versucht ihn neu mit dem Wlan zu verbinden und zurück zu setzen (Nach Anleitung). Hat beides nach mehreren Versuchen nicht funktioniert. Jetzt blinken sowohl die Power also auch die Wlan LED im gleichen Rhythmus. Das Handbuch gibt leider keine Auskunft was zu tun ist und er lässt sich auch nicht zurücksetzten... :/ Hab auch an verschiedenen Steckdosen versucht. Vielen Dank für jede Hilfe!

Antwort
von Levatc, 69

https://avm.de/service/fritzwlan/fritzwlan-repeater-310/wissensdatenbank/publica...

Verbinde den Repeater mit dem Stromnetz. Warte bis die Power-LED durchgehend leuchtet. Drück die WPS-Taste und halte sie ca. 15 Sekunden gedrückt, bis alle LEDs gleichzeitig aufblinken.

Jetzt startet der Repeater neu und lädt die Werkseinstellungen. Der
Vorgang ist abgeschlossen, wenn sowohl die Power- als auch die WLAN-LED durchgehend leuchten.

Levatc

Kommentar von CElperko ,

Danke, Genau das funktioniert aber ja nicht. Wenn ich ihn mit dem Stromnetz verbinde blinken wie gesagt beide LEDs. Die Power LED leuchtet selbst nach langer Wartezeit nicht durchgehend. Wenn ich die taste 15 sec drücke passiert ändert sich nichts..

Antwort
von funcky49, 54

Sieht nach einem defekten Repeater aus. Du hast auf das Teil 5 Jahre Herstellergarantie - also bei AVM melden, wenn es nicht älter ist.


Keine passende Antwort gefunden?

Fragen Sie die Community