Hab mir heute FernbusSimulator gekauft.Kann es aber nicht installieren, weil es für die derzeitige Plattform nicht verfügbar ist. Was heißt das?

...komplette Frage anzeigen

2 Antworten

Ich würde schauen ob du es auch anderwertig installieren kannst oder das spiel auf fehler überprüfst anderseits kann es auch an windows 10 liegen das du programme nicht hast die das spiel braucht

Antwort bewerten Vielen Dank für Deine Bewertung

Lt. Webseite läuft er auf:

Betriebssystem: 7/8/8.1/10 (nur 64bit)

Hilft das?

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?