Frage von hkilinc3, 112

viessmann vitotronic 200 kessel warm aber keine heizung und warmwasser betrieb?

heizungsanlage produziert wärme bis zu 70°C aber keine heizung und Warmwasser Beide Pumpen(Heizung und Warmwasser) sind gut.

kann temperaturfühler oder Temperaturregler defekt sein?

vielen Dank für die Antwort.

Antwort
von BigLittle, 88

Woran hast Du erkannt, daß die Pumpen gut sind? Hast Du irgendwelche Änderungen an den Einstellungen vorgenommen? Werden die Pumpen angesteuert? Also liegt Spannung an den Pumpen an, wenn sie angesteuert werden? Hast Du einen Relaistest durchgeführt? Wie ist Deine Heizung denn aufgebaut? Wieviel Heizkreise mit oder ohne Mischer sind angeschlossen etc.?

Kommentar von BigLittle ,

Ach ja, um welche Vitotronic und welchen Kessel und Brenner geht es bei Dir?

Antwort
von Spezialwidde, 91

Du sagst der Kessel hat Temperatur aber es wird keine Heizung warm? Bleiben mir im Prinzip nur:

-Umwälzpumpe läuft nicht.

-Jemand hat an den Armaturen herumgefummelt und einen Absperrhahn zugedreht, dann gibt's auch keinen Heizkreiskauf.

-Durch exzessives Entlüften von Heizkörpern ohne wieder Wasser nachzulassen ist zu wenig Wasser im System

-Kapitale Rohrverstopfung zb durch Rost

Kommentar von hkilinc3 ,

bereits die beide pumpen separat mit schaltuhr gebaut so funktionieren beide

Kommentar von Spezialwidde ,

Woher weißt du dass sie auch drehen? Nur weil der Motor brummt heißt das nicht dass nicht innen das Pumpenrad festhängen könnte.

Kommentar von hkilinc3 ,

wie ich schon gesagt habe, die Pumpen als extern strom angeschlossen sind, danach heizung warm und warmwasser auch warm.

Danke für die Antwort

Kommentar von Spezialwidde ,

Achso, das war mir nicht klar. Dann überprüfe mal deine Heizungssteuerung, entweder die ist verstellt oder kaputt.

Kommentar von hkilinc3 ,

Danke Schön

steuerung ist noch nicht so alt, brauche ich für die pumpensteuerung, was ich austauschen soll?

Kommentar von Spezialwidde ,

Es wäre halt wichtig zu wissen was an der Steuerung nicht stimmt. Leider ist das Ferndiagnose schwierig bis unmöglich. Oftmals ist die Steuerung als solches noch ok aber dei Treiberstufen und Schaltrelais für die Pumpen durchgebrannt. Das könnte man mit etwas Lötgeschick selber hinbekommen. Aber ohne das Ding zu sehen kann ichs leider nicht mit Bestimmtheit sagen

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten