[EXCEL] Zwei Spalten miteinander Vergleichen und Zellen markieren (REGEL o. Ä.)?

... komplette Frage anzeigen

2 Antworten

Markiere z.B. B1:B100
Bedingte Formatierung/ Neue Regel/ Formel zur Ermittlung der zu formatierenden Zellen verwenden/ Werte formatieren, für die diese Formel wahr ist -->:
=ZÄHLENWENN(A1:A100;B1)=0
Format festlegen / OK
Anschließend C1:C100 markieren und dafür die Formel:
=ZÄHLENWENN(A1:A100;C1)=0

Kommst Du klar?

Antwort bewerten Vielen Dank für Deine Bewertung

Markiere B:C, dann

  • Start → Bedingte Formatierung → Neue Regel → Formel...
  • =UND(ISTNV(VERGLEICH(B1;A:A;0));B1<>"")
Antwort bewerten Vielen Dank für Deine Bewertung