jetzt aber... (ist auch getestet)

sieht noch komisch aus, aber funktioniert - zumindest um nach "Orangen" und "Apfel" zu suchen...

=WENNFEHLER(WENN(ODER(WENNFEHLER(WENN(SUCHEN("Apfel";A1);1;"")=1;0);WENNFEHLER(WENN(SUCHEN("orangen";A1);1;"")=1;0));"Obst";"nix");"nix")

...zur Antwort

Spontan getippt... Die klammern sind falsch gesetz...

Die einzelnen Oder(Or) Abfragen müssen nochmal in Klammern gesetzt werden also =if(or(search("apfel";a1)>0);(search("Orangen";a1)>0);"Obst";"nix")

notfalls mal in die formelauswertung schauen und guggen, wo der Fehler produziert wird...

nebenbei schaut die formel auch nur, was in a1 steht...

...zur Antwort

Elektriker oder Maurer?

Ich weiß nicht welchen Job ich lieber lernen würde. Bei beiden hatte ich schon Praktikas gemacht und beide haben mir eigentlich gut gefallen. Die Arbeit als Maurer fand ich körperlich anstrengender aber nicht schlimm und das Lehrgehalt soll hoch sein. Die Schaltpläne der Elektriker kann ich nicht wirklich lesen, sieht echt kompliziert aus, das hat mich am anfang schon sehr eingeschüchtert. Es ist auch viel zu denken und zu bohren. Als Maurer kam mir das "einfacher" vor. Als Maurer waren die standartwerkzeuge zementmischer, schaufel, kelle und schubkarre.

Vom ersten eindruck her kann ich mich überhaupt nicht wirklich entscheiden. Ich denke auf einen elektriker kommen im verlauf der ausbildung mehr als nur kabel ziehen auf einen zu, könntet ihr mir vielleicht sagen was da auf einen zukommen könnte? Beim Maurer genauso.

Naja jetzt würde ich noch gerne wissen was sich wohl eher lohnen würde zu lernen, auch was das gehalt betrifft. Ich weiß nicht wie es mit häuserbau aussieht, aber elektrik wird ja immer gebraucht und alle paar Jahre gibts ja wieder was neues in Sachen elektro. Jetzt gerade in jüngster Zeit sind ja sowas wie solarzellen neu dazu gekommen. Ich könnte mir schon vorstellen das Elektriker da eher zukunftsorientierter ist als der Maurer, allerdings solange menschen in häusern leben werden sie auch immer maurer brauchen...

Ich weiß echt nicht was ich lernen soll, hoffe ihr könntet mir mit ein paar Ratschlägen zur seite stehen. Was würdet ihr an meiner stelle tun?

...zur Frage

Zuerst muss ich sagen, ich finde es gut, dass du dich fürs Handwerk interessierst.. :)

Ich habe vor einigen Jahren kommunikationselektroniker gelernt. Die erste Hälfte der (theoretischen) Ausbildung ist das Gleiche wie beim Elektriker, oder in anderen Fachrichtungen. In der theoretischen Ausbildung ist es hilfreich, wenn du in Physik nicht unbedingt der Schlechteste bist, es hilft ungemein, da viel gerechnet wird... (Widerstände, Spannung, Strom, R=U:I) In der Praxis ist's sehr abhängig von deinem Ausbildungsbetrieb... Wenn du Pech hast bist du nur der "Stift" der nur die Drecksarbeiten macht, wenn du Glück Hast, hast du nen Ausbilder der dir alles beibringt... Aus meiner heutigen Sicht bereue ich es nicht, diesen Beruf gelernt zu haben, und ehrlichgesagt - auf den (Groß)Baustellen, die ich in letzter Zeit gesehen habe, beneide ich die Maurer nicht...

Abschließend sei noch gesagt : Die Ausbildung ist wichtig, aber erst nach der Prüfung fängt das richtige lernen an!

...zur Antwort