WLAN Opfer Botnetz etc?

Hey Leute,

Kann es sein dass das WLAN von meinen Großeltern seit neuestem zum Opfer eines Botnetzes oder Maleware wurde?

Im Pfingsten hat es angefangen. Ich wollte im Internet surfen und habe irgendwas von Epic Games lesen wollen. Als ich meine Eingabe suchen wollte, öffnete sich zuerst ein reCaptcha von Google. In dieser Meldung stand das "Ungewöhnlicher Datenverkehr" im Computernetzwerk festgestellt wurde.

Direkt darunter stand dann, das diese Meldung prüft ob es sich tatsächlich um einen Menschen handelt, oder einen Robot.

Direkt darunter konnte ich dann das Captcha ausfüllen. Danach wurde ich auf die Seite geleitet die ich eigentlich suchen wollte und musste dort direkt wieder ein Captcha ausfüllen. Zwar nicht von Google, sondern von der Seite selbst.

Da mir sowas davor noch nie passiert ist fand ich es sehr merkwürdig.

Ich habe festgestellt, als mein Handy mit einem anderen WLAN verbunden war, z.b ein öffentliches aus der Stadt, kam diese Meldung kein einzigen Mal als ich etwas gesucht habe.

Als ich nach paar Wochen wieder bei mir daheim war, erschienenen diese Captchas auch nie wieder.

Jetzt bin ich im Sommerurlaub wieder bei meinen Großeltern und musste feststellen, dass ich wieder ein Captcha ausfüllen musste, nachdem ich eine Seite aufrufen wollte. Es war auf der Seite von PC Games.

Ich habe getestet ob die Meldung auch auf dem Laptop von meinem Kumpel erscheint und auf dem Handy meines Kollegen und Großeltern. Tatsächlich haben er und meine Großeltern ebenfalls ein Captcha ausfüllen müssen.

Es ist eben so, immer wenn ich bei meinem Großeltern im WLAN eingeloggt bin, erscheinen solche Sachen wie Captchas auf Seiten ausfüllen. Sobald ich mich von dem WLAN trenne und mich mit einem anderen verbinde, oder mobile Daten verwende, kommt sowas nicht.

Wenn es tatsächlich der Fall sein sollte, das ihr WLAN Opfer eines Botnetzes geworden ist oder etc. was könnte man dann dagegen machen?

Und wenn sie Opfer eines Botnetzes etc sein sollten, könnte darüber auch Schadsoftware oder sonst was, nicht auch die eingeloggten Geräte im WLAN "angreifen" oder schädigen?

Danke für eure Hilfe und eure Antworten!

...zur Frage

Wow, das hab ich so noch nicht gehört!

Wenn du dich während du in diesem WLAN bist mit einem VPN verbindest, was passiert dann? Kommt da auch so eine Meldung?

Hast du es schon Mal mit dem Reset des Routers probiert (es werden möglicherweise Zugangsdaten benötigt). Vielleicht stimmt irgendwas mit dem Gerät nicht.

Möglicherweise liegt bei euch gar kein Problem vor und jemand mit eurer IP (z.B. ein Nachbar) treibt unfug.

...zur Antwort

Windows 7, wenn das in Ordnung läuft kannst du auch mal Windows 10 ausprobieren.

Ansonsten gibt es eine Menge toller Linux Distros.

...zur Antwort

Frag ihn genau das

...zur Antwort

Apps auf die Karte verschieben (wenn möglich).

Cache löschen.

Updates installieren

...zur Antwort

Eine Website sendet dir Benachrichtigen.

Klick einfach auf Website Einstellungen und lösch die Daten davon.

...zur Antwort

Pc Energiesparmodus etc. Probleme?

Ok... ich hab ein etwas gefinkeltes Problem:

Wenn ich meinen Pc herunterfahre, geht er in den Standbymodus. (Ich kann ihn aber nicht wie beim normalen Energiesparmodus mit einen Tastendruck aufwecken). Im System ist alles richtig Eingestellt was beim "Herunterfahren" passieren soll.

13:52:14 --> Kernel Power (187) : Von einem Prozess im Benutzermodus wurde versucht, den Systemstatus durch den Aufruf der SetSuspendState- oder SetSystemPowerState-API zu ändern.

13:52:15 --> Kernel Power (42) : Das System wird in den Standbymodus versetzt.Ursache: Application API / Obwohl ich eig. auf herunterfahren gegangen bin .-.

13:52:16 --> EnhancedStorage-EhStorTcgDrv (100) : The following informational event has occurred (0x0, 0x4, 0x0, 0x0).
D0Exit

13:52:16 --> Kernel Power (107) : Das System wurde aus dem Energiesparmodus reaktiviert.

13:52:25 --> Kernel General (1) : Die Systemzeit wurde von ‎2019‎-‎03‎-‎24T12:52:16.855469500Z in ‎2019‎-‎03‎-‎24T12:53:25.500000000Z geändert.
Änderungsgrund: System time synchronized with the hardware clock.Prozess: '' (PID 4).

13:53:25 --> EnhancedStorage-EhStorTcgDrv (100) : The following informational event has occurred (0x0, 0x4, 0x0, 0x0).
D0Entry

13:53:26 --> e1iexpress (27) : Intel(R) I211 Gigabit Network Connection Network link is disconnected.

13:53:26 --> Kernel Boot (30) : Von der Firmware wurden Startmetriken gemeldet.

13:53:27 --> Winlogon (7001) : Benutzeranmeldebenachrichtigung für Programm zur Verbesserung der Benutzerfreundlichkeit

13:53:28 --> Power Troubleshooter (1) : Das System wurde aus einem Standbymodus reaktiviert.
Zeit im Energiesparmodus: ‎2019‎-‎03‎-‎24T12:52:14.986852300Z
Reaktivierungszeit: ‎2019‎-‎03‎-‎24T12:53:26.980002200Z
Reaktivierungsquelle: Unbekannt
Hier hab ich das System mit dem Power Knopf am Gehäuse hochgefahren...

Treiber sind alle da und aktualisiert: der Pc ist überhaupt neu und die Hardware ist miteinander Kompatibel.

Hier noch paar Daten:

Prozessort: AMD Ryzen 7 2700 Eight-Core Processor 3.40 GHz
Installierter RAM: 16,0 GB
Systemtyp: 64-Bit-Betriebssystem, x64-basierter Prozessor
Windows 10 Home
Installiert am 28.01.2019

An sich hab ich eine GTX 1080 Ti 11GB und als Mainboard das ROG Strix B450-F Gaming

Ich hab bereits bei cmd mit Adminrechten jeweils powercfg Befehle durchgeführt

Hier der powercfg/energie report: file:///C:/Windows/System32/energy-report.html

Beim powercfg/sleepstudy report sagt es mir Shutdown (Hybrid), der Hybridmodus ist doch das Schnellhochfahren oder ? Liegt es daran ?

Hier der powercfg/systemsleepdiagnostics log: file:///C:/Windows/System32/system-sleep-diagnostics.html#user-not-present-session-6

Das wärs mal fürs erste, falls Infos fehlen oder andere Sachen benötigt werden, bitte melden ^^

...zur Frage

Warte mal lieber ab, bis dir jemand hier vielleicht richtig helfen kann.

Bei mir konnte ich so ein Problem lösen, indem ich einfach mit dem Media Creation Tool Windows aktualisiert/neu installiert habe.

https://www.microsoft.com/de-de/software-download/windows10

https://go.microsoft.com/fwlink/?LinkId=691209

Dabei gehen keine Daten verloren.

...zur Antwort

Bei welchem Spiel?

Gib doch einfach mal mehr Infos.

...zur Antwort

Starte dein Handy neu und lösche den Cache (Smart Manager oder Geräte-Wartung)

...zur Antwort

Also hast du "admin" und  "password" schon ausprobiert?

...zur Antwort