Frage von Kischa666, 39

Warum komme ich bei meinem TP Link tl wr940n, den ich als Acess Point einrichten möchte nach dem Ändern der IP-Adresse nicht mehr auf die Benutzeroberfläche?

Ich möchte einen TP Link TL-WR940N, den ich hier noch rumliegen habe, gerne als AP einrichten. Dazu ist es so weit ich weiß erforderlich, dass ich eine IP vergebe, die zu meinem Hauptrouter passt. Wenn ich das tue, dann rebootet das Ganze erstmal. Nur leider kann ich danach nicht mehr auf die Benutzeroberfläche zugreifen und mir bleibt nichts übrig als wieder zurück zu den default Einstellungen zu resetten. Ich habe es inzwischen schon gefühlte 20 Mal probiert, immer dasselbe. Wenn ich google finde ich kein passendes trouble shooting dazu. Hilfe!

Expertenantwort
von netzy, Community-Experte für Computer & Router, 19

ist eigentlich ganz einfach ;)

nur einen Rechner mit Kabel an den WR stecken, sonst nichts

die LAN-IP des WR auf den Bereich deines Routers ändern, aber außerhalb des DHCP-Bereichs deines Routers, wenn der WR jetzt rebootet ist das auch egal....

dein Rechner sollte danach ja immer noch eine IP-Adresse vom WR zugewiesen bekommen, der DHCP-Server läuft ja noch, Netzwerkadapter am Rechner eventuell aktualisieren

mit der neuen IP-Adresse die du eingetragen hast, kannst du auch wieder auf den WR zugreifen und jetzt den DHCP-Server deaktivieren, speichern

jetzt kannst du so nicht mehr auf den WR zugreifen, ist normal ;)

nun das Kabel von deinem Router in einen der 4 LAN-Ports am WR stecken, dein Rechner sollte jetzt vom DHCP-Server deines Routers wieder eine IP-Adresse bekommen und du kannst nun auch weiterhin auf den WR und deinen Router zugreifen

Kommentar von Kischa666 ,

Ja, ist mir so weit schon klar gewesen. 

Es ging nur darum, dass ich nach dem Festlegen der neuen IP eben nicht auf den TP Link zugreifen konnte. Warum, ist mir rätselhaft, kam immer eine "Nicht verfügbar"-Fehlermeldung und der Chrome-Dino... aber beim etwa 300sten Versuch ging es dann plötzlich, obwohl ich nichts anders gemacht habe. Merkwürdig...

Danke für die ausführliche Antwort trotzdem. 

Kommentar von netzy ,

biddesehr ;)

einfach nächstes Mal nachsehen, ob der Rechner eine passende IP hat....

Expertenantwort
von funcky49, Community-Experte für Computer, 18

Ich sag´ es mal einfach mit einem Beispiel:

Dein Rechner hat die IP-Adresse 192.168.178.2

Dann muss der TP-Link eine Adresse aus dem gleichen Segment bekommen, z.B. die 192.168.178.1

Du kannst anhand des Beispiels jetzt Deine Konfig. ableiten und überprüfen.


Kommentar von netzy ,

die 192.168.178.1 sollte man nicht verwenden, bei den meisten Routern ist die x.1 meist der Router selbst

Kommentar von funcky49 ,

Ja, da hast Du Recht, das Beispiel war ungünstig gewählt...

Ich gehe mal davon aus, dass der Fragesteller weiß, dass die Adresse nicht doppelt vorkommen darf. ;-)

Antwort
von Nemesis900, 25

Wie greifst du den auf die Benutzeroberfläche zu also mit welcher Adresse?

Kommentar von Kischa666 ,

Mit der neuen IP...

Antwort
von Tschoo, 18

Du musst bei dem Gerät, mit dem du auf den TP-Link zugreifen willst auch die neue IP-Addi nehmen. (deswegen heist es Adresse)

Keine passende Antwort gefunden?

Fragen Sie die Community