Frage von halbmondklin, 106

Ton bei SAT receiver funktioniert nicht mehr?

Hallo, wir haben uns vor kurzem einen SAT receiver gekauft und ihn nach viel hin und her endlich zum laufen gekriegt. Das Bild ist super, das einzige problem ist dass der ton nicht läuft. Der receiver ist per HDMI kabel mit dem fernseher verbunden. Woran könnte das liegen und wie kann man das beheben? Vielen dank.

Expertenantwort
von andie61, Community-Experte für Fernseher, 65

Läuft der Ton bei keinem Sender,und hast Du im Menü einmal die Tonoptionen überprüft was da wie eingestellt ist beim Receiver?

Antwort
von Derdawob, 67

Hast du ein anderes HDMI- Kabel versucht und verschiedene HDMI Eingänge?`Kann sein das ein Port oder das Kabel eine Macke hat. Eventuell mal mit einem ScartKabel versuchen falls eins vorhanden ist. Obwohl ich vermute das es mit der Soundbar zu tun hat. Aber hätte dann eigendlich funktionieren müssen wenn du sie abgebaut hast.

Kommentar von halbmondklin ,

ich habe es mit einem scart kabel versucht und es funktioniert, das problem ist dass dann das bild nicht mehr in HD übertragen wird

Antwort
von Derdawob, 81

Hallo, sind eventuell noch andere Geräte an dem Fernseher angeschlossen ( Dvd Player o.ä.) Falls ja steck sie einmal ab und versuch es dann nocheinmal.  Hatten mal das gleiche Problem da war unser DvD Player über Scart Kabel angeschlossen und das hatte sich nicht ganz vertragen. Wieso weshalb auch immer

Kommentar von halbmondklin ,

das einzige was sonst angeschlossen ist ist eine soundbar und ich habe eben versucht die zu entfernen, der ton geht trotzdem nicht

Kommentar von halbmondklin ,

so wir haben eben ein scart kabel angeschlossen und der ton geht, das problem hierbei ist dass das bild nicht mehr in HD übertragen wird. Ich habe 2 HDMI kabel versucht und bei beiden ging der ton nicht

Kommentar von Derdawob ,

Dann kommen wir der Sache schon näher. Man müsste nun versuchen irgendwie den " Kreis" zu schließen zwischen Receiver und der Soundbar. Am besten mal in der Anleitung von der Soundbar schauen. Das müsste man einstellen können.

Keine passende Antwort gefunden?

Fragen Sie die Community