Frage von EliteSoap, 328

Nach Deinstallation von meinem Antivirusprogramm ESET habe ich überhaupt kein Internetzugang mehr, was kann ich tun?

Aufgrund einer plötzlich abgelaufenen Lizenz, ist das Programm theoretisch sinnlos für mich gewesen. So habe ich diese vor etwa 45min deinstalliert. Nun wird mir jeglicher Zugriff auf das Internet verwehrt und muss diese Frage hier auf meinem Laptop stellen. Beides Windows 10

Er erkennt gar nichts mehr, meint sogar dass ich zurzeit mit gar keinem Netzwerk verbunden bin. Er findet nicht mal irgend eine Verbindungsmöglichkeit. Das Problem beheben Tool sagt mir:" Möglicherweise liegt ein Problem mit dem Treiber für den Adapter LAN-Verbindung vor"

Ich brauche dringend Rat und bin am verzweifeln. Ich muss dringend an meiner Präsentation weiterarbeiten und dafür brauch ich auch das Internet zur Quellen Beschaffung.

Hoffe jemand kann mir heute noch helfen.

LG

Expertenantwort
von hans39, Community-Experte für Computer, 236

Deine Angaben sind leider unklar und unvollstständig. Als Außenstehender tappt man da ziemlich im Dunklen. Deshalb folgende Fragen:

Welches Betriebssystem?  -   Wie sieht das Netzwerksymbol in der Taskleiste aus?   -   Was wird im Netzwerk- und Freigabecenter angezeigt (Screenshot) ?   -  Ist unter "Netzwerkverbindungen" Ethernet- Netzwerk aktiviert (Screeshot)? 

So ungewöhnlich es auch sein mag, dass mit dem Deinstallieren des ESETs die Internetverbindung weg ist, aber dass damit plötzlich ein Treiberproblem aufgetreten ein soll, halte ich für wenig wahrscheinlich

Kommentar von EliteSoap ,

Ich lege meine komplette Hoffnung in dich. Ich selbst bin mit meinem Latein am Ende.

Ich besitze das BS Windows 10, da ich hier in den Kommentaren nichts an Bildern posten kann, antworte ich mir mit den gewünschten Screenshots per eigene Antwort auf meine Frage

Expertenantwort
von xLukas123, Community-Experte für Computer, Internet, PC, 229

Du befindest dich normalerweise also an einem Desktop-PC und nicht an einem Laptop, oder?

Öffne mal den Geräte-Manager und schau in der Kategorie Netzwerkadapter nach, welchen Netzwerkadapter Du hast. Lade dir dafür dann mal den aktuellsten Treiber herunter und ziehe die Installationsdatei auf einen USB-Stick. Den USB-Stick dann an deinen Rechner anschließen. 

Normalerweise kann man auch automatisch nach dem neusten Treiber suchen, wofür jedoch eine Internetverbindung benötigt wird, was also nicht möglich ist.

Sollte die Neuinstallation des Treibers auch nicht helfen, dann geh mal ins BIOS deines Rechners. Um ins BIOS zu kommen, musst Du deinen Rechner neu starten und direkt beim Start mehrfach eine bestimmte Taste drücken, bis ein Fenster erscheint.

Schau dann oben in der Navigation mal nach dem Punkt Exit und wähle dort falls vorhanden die Option LOAD SETUP DEFAULT aus.

Kommentar von EliteSoap ,

Hab den Realtek PCIe GBE Family Controller und hab diesen auch Installiert. Ich habe hie eine LAN-Verbindung die Aktiviert ist, jedoch nichts übertragt. In den Details steht, dass IPv4 und IPv6 Konnektivität nicht verbunden sind

Kommentar von xLukas123 ,

Du willst dich also über LAN verbinden, oder? Wie sieht es mit der WLAN-Verbindung aus? Geht diese auch nicht?

Deinstalliere mal den Realtek Treiber und starte anschließend deinen Rechner neu. Der Treiber sollte dann selbst wieder automatisch installiert werden. Eventuell funktioniert es dann.

Kommentar von EliteSoap ,

Über Wlan kann ich den Computer nicht verbinden, da er marke Eigenbau ist und ich keinen Wlan Empfänger als nötig empfunden habe. Ich werde es mal mit dem löschen versuchen, hoffe dass er sich wirklich von selbst installiert

Kommentar von xLukas123 ,

Wenn nicht, lädst Du ihn einfach nochmal neu von einem anderen Rechner aus runter.

Hat es geklappt?

Kommentar von EliteSoap ,

Hat leider nichts gebracht. Siehe dir meine Screenshots an, vielleicht bringen sie auch dich auf eine weitere Idee :(

Antwort
von Daaak, 221

Schonmal versucht den PC einfach neu zu starten oder Die Treiber neu zu installieren?

Kommentar von EliteSoap ,

Neustarten mehrmals, Treiber... welche Treiber bitte. Hatte zuvor nie sowas nötig oder wüsste was genau für einen, auch wenns das steht

Kommentar von Daaak ,

Dein Tool hatte dir doch gesagt das möglicherweise der LAN Treiber nichmehr ganz sauber läuft deswegen der Vorschlag diesen neu zu installieren.

Antwort
von wolf7755, 199

Das ist schon merkwürdig das man nach der Deinstallation kein Internet mehr hat. Weil ich habe selber das Est Antivir32 drauf und denn Est smart 8 habe ich auch schon gehabt und nie war meine Internet verbindung weg gewesen nach der Deinstallation. Weil bist Du auch 100% sicher das Du auch alles von denn Eset weg hast, weil es befindet sich immer noch ein Eset Ordner in der Lokalmaschin unter Software Eset, weil denn muß man auch noch löschen. Weil wenn man denn Eset Ordner unter Lokalmaschin nicht löscht dann kannst Du das Eset auch nicht mehr neu Installieren Mfg. Wolf.

Antwort
von EliteSoap, 202

Hier noch relevante Informationen

Betriebssystem: Windows 10 Pro 64Bit

Kommentar von hans39 ,

Der Fehler scheint zu sein, dass Deine Breitbandverbindung getrennt worden ist. Damit habe eigentlich ich keine Erfahrung, weil ich hinter einem Kabelmodem + Router hänge.

Habe aber mal eben gegoogelt und bin dabei auf folgende interessante Lösungsanleitung gestoßen: http://bits-meet-bytes.de/windows-8-1-breitbandverbindung-einrichten/ . Sie ist zwar für Win8.1, aber bei Win10 wird es kaum anders sein. Eine Suchfunktion gibt es soweit ich weiß bei Win10 auch.  -   Viel Erfolg!

Kommentar von EliteSoap ,

Ich bin ja auch an einem Router verbunden, dieses Symbol ist mir selbst neu dass es am Breitband verbunden ist. Diese hab ich jetzt auch gelöscht und ist nicht mehr vorhanden

Kommentar von EliteSoap ,

Unter Netzwerk und Internet bin ich auf Ethernet gelangt und dort steht ein Symbol dass mir zeigt, dass ich eine Verbindung habe. Dort steht aber einfach nur "Kein Internet", wenn ich drauf klicke, ist da gar nichts bis auf die Überschrift "Eigenschaften" und noch der "Kopieren" Button

Kommentar von EliteSoap ,

Hab das PROBLEM GELÖST, es ist sowas von absurd und banal. Unter "Netzwerkverbindungen" bin ich auf mein Ethernet gegangen und hab dort in den Eigenschaften die ESET Firewall deinstalliert. Da ist das Internet sofort wieder da

Kommentar von hans39 ,

Gratulation!

Keine passende Antwort gefunden?

Fragen Sie die Community