Kein Bildsignal bei korrektem Aufbau von Aufnahmegerät für PS3 (HD Video Capture)?

Moinmoin liebe Community,

ich habe mir vor kurzem den AGPtek Game Capture HD (siehe Link unten) gekauft, um Gameplays von meiner PS3 aus aufzuzeichnen. Ich bin leider nicht sehr technikversiert und stehe nun vor einem Problem.

Laut Beschreibung lässt das Gerät einem die Wahl zwischen zwei Input-Arten: HDMI oder YPBPR. Da ich letzteres nicht besitze und dazubestellen müsste, und die Qualität bei HDMI sowieso deutlich besser ist, wollte ich mich auf den HDMI-Input beschränken.

Bei dem Gerät ist es so, dass die PS3 über HDMI Bild und Ton an das Gerät sendet, und das Gerät diese über ein weiteres HDMI-Kabel an den Fernseher weitersendet; das Gerät wird also zwischengeschalten.

Mein Problem liegt jetzt darin, dass beim meinem Fernseher nach korrektem Aufbau kein Bild und Ton ankommen. Der Fernseher signalisiert zwar, dass er ein Signal empfängt, allerdings bleibt der Bildschirm schwarz.

In den Einstellungen der PS3 hab ich auch schon rumgespielt, bin aber zu keinem Ergebnis gekommen.

Wenn ich bei dem Gerät Aufnahme drücke, und die Aufzeichnung dann über PC abspiele, ist auch hier nur ein Video ohne Bild und Ton das Ergebnis.

Kennt sich jemand mit dem Gerät aus und kann mir weiterhelfen?

Ich hoffe auf hilfreiche Antworten!

Und hier noch der Link zum Gerät:

https://www.amazon.de/AGPtek%C2%AE-Videoaufnahme-ReKorder-Aufnahme-gleichzeitig/dp/B00VM4J4Y6/ref=sr_1_1?ie=UTF8&qid=1474705906&sr=8-1&keywords=hd+video+capture+ps3

Danke schonmal im Voraus ^^

...zur Frage

Also, die PS3 verschlüsselt das HDMI Signal per HDCP (ganz grob gesagt eine Art Kopierschutz). 

Laut dem Amazon Link soll man HDCP aber ausschalten damit es funktoniert. Da die PS3 diese Option aber nicht bietet muss eine andere Lösung her.

Ein HDMI Splitter der die HDCP Sperre umgeht. Laut Chip sollte dieser hier für circa 13€ genügen: https://www.amazon.de/dp/B01EKTEL10.

Auch wenn es keine direkte Lösung ist hoffe ich, dass ich dir helfen konnte!
MfG,
MrGnarf

...zur Antwort

Ist dein BIOS auf dem neusten stand?

Aber ich denke mal, es wird einen Grund haben wieso er dauerhaft auf dieser RPM läuft ;o

...zur Antwort

Guck mal wie groß die Dateien sind ;o

Seit neustem splittet ShadowPlay ab knapp 4 GB, das heißt dass es eine neue Datei dort anfängt. Ob es Sinn macht lässt sich drüber streiten aber hinnehmen muss man es leider.

So viel Arbeit das auch ist, man muss die einzelnen Dateien leider zusammenschneiden.

...zur Antwort

Nur zum verständnis erstmal: Du hast ein Navigationsgerät der Firma BlueTech und willst da den Route Advisor von ETS2 drauf haben? :o

Dafür müsste man das spiel-interne Navi erst einmal irgendwie daraus bekommen :o

...zur Antwort