Es gibt da einen häufigen Fehler, der unbemerkt durch falschen Zusammenbau bei der Wartung vorkommt. Ich versuche mal ihn ausführlich zu beschreiben. Dein Problem scheint mit der Schraube zum Lösen des Handrades zu tun zu haben. Bei den meisten Maschine trennt man damit beim Aufspulen des Unterfadens den Rest des Nähwerkes vom Antrieb. Die Nadelstange, Greifer und Transporteur sollen sich dann nicht mitdrehen. So hast Du es ja beschrieben. Nur der Antrieb für den Unterfadenspuler wird bewegt, sofern er manuell aktiviert wurde. Dazu wird meist ein Reibrad an das Handrad gedrückt(ist hier nicht wichtig). Da Deine Mascine nur bei schnellerem Lauf automatisch "abgekoppelt wird" rattert das Handrad und der Rest steht still. Das Problem ist in sehr vielen Fällen eine falsch eingesetzte Begrenzungsscheibe am Handrad. Dann kann man die Schraube zwar feststellen aber nicht ausreichend für eine dauerhafte Kraftübertragung. Bei schnellem Lauf oder dicken Nähten löst sich dann der Antrieb ungewollt. Das Handrad dreht dann durch. Du kannst folgendes versuchen: Wenn Du die Madenschraube an der Kupplung (große Schraube im Handrad) entfernst, kannst Du die Feststellschraube/Kupplung herausdrehen. Darunter befindet sich eine Metallscheibe mit mehreren Nasen. Diese Scheibe sitzt im falschen Winkel auf der Hauptwelle und verhindert, dass die Kupplung richtig fest geschlossen werden kann. Die Scheibe muss in die nächste passende Position gedreht werden. Dann kann alles wieder zusammengebaut werden. Drehe die Kupplungsschraube fast fest. Erst danach dreht man die Madenschraube wieder hinein. Jetzt sollte sich alles fest verbinden lassen.

...zur Antwort