ROBOT KAROL - SCHACHBRETTMUSTER

...komplette Frage anzeigen

2 Antworten

Anweisung LegeReihe() wiederhole solange nicht IstWand Hinlegen Schritt wenn nicht IstWand dann Schritt sonst MarkeSetzen *wenn *wiederhole *Anweisung

wiederhole immer LegeReihe() LinksDrehen wenn nicht IstMarke dann Hinlegen Schritt LinksDrehen Schritt sonst MarkeLöschen Schritt LinksDrehen *wenn

LegeReihe() RechtsDrehen wenn nicht IstMarke dann Hinlegen Schritt RechtsDrehen Schritt sonst MarkeLöschen Schritt RechtsDrehen *wenn *wiederhole

Was möchtest Du wissen?