Frage von Julian1478, 40

Wieso wird meine Geforce GTX 950 nicht auf meinem PC erkannt (Windows 7 x64)?

Hi ich brauche eure Hilfe. Ich habe meinen PC noch mal zurück gesetzt. Dabei wurden auch all meine Treiber entferht. Sprich mein Monitor lief auch wieder über die normale standart onboard Grafikkarte. Jetzt lässt sich aber der Treiber aber nicht installieren. Das Setup startet und nach 6% kommt ,,Treiber installiert,, und ich muss nur noch meinen PC neu starten. Wenn ich diesen aber neu starte ist der Treiber immernoch nicht installiert. Und wenn ich das Setup neu starte passiert immer das selbe. Habe mir auch den entsprechenden Treiber von der Offiziellen MSI Seite runter geladen. Leuft auch nicht. Kommt immer wieder das selbe. Ich habe auch im Geräte Manager geschaut und dort ist meine Grafikkarte auch nicht eingetragen. Kann mir irgendjemand helfen ? Danke im voraus. Sorry für meine Rechtschreibung stehe grade unter stress weil ich eigentlich noch was am PC erledigen muss.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Gleitzeit84, 29

Hast du an der Hardware auch was geändert?
Neuer PCI Express Steckplatz?
Graka nicht an zusätzlichen Strom angeschlossen?
Warum hast du den PC zurück gesetzt?

Gucke mal nach, ob der alte Treiber restlos entfernt ist. Dann lade dir mal den Treiber von der original-NVidia Seite runter, wähle da deine Graka aus und dein Betriebssystem.

Wenn du den Treiber dann installierst, öffnest du ja das Installationsprogramm. Dort ist eine Auflistung von allen Teilen, die installiert werden. PhysX usw.. Links unter dieser Auflistung ist eine Box, in der du ein Häkchen machen kannst. Da steht Neuinstallation vornehmen und alte Treiber komplett löschen. Dieses Häkchen unbedingt setzen.

Dann sollte es eigentlich funktionieren. Hatte das Problem auch schon, wenn das Häkchen nicht gesetzt wurde. Bei Treibern, auch nur bei Aktualisierungen, grundsätzlich immer komplette Neuinstallation.

Hoffe, ich konnte dir helfen.

Viele Grüße

Kommentar von Julian1478 ,

das mit den häkchen hab ich nicht gesehen aber hab ihn gefunden vielen dank =)

Kommentar von Gleitzeit84 ,

Na klar, gerne doch ;) 

Sag mal, ob es funktioniert hat. Das kleine Häkchen hat eine große Wirkung ;)

Kommentar von Julian1478 ,

hat auch funktioniert :D

Antwort
von Schilduin, 24

Hast du den Monitor auch am Anschluss der Grafikkarte und nicht vom Mainboard selbst angeschlossen?

Kommentar von Julian1478 ,

ich hab sie über meine Geforce Grafikkarte laufen

Kommentar von Schilduin ,

Dann könntest du vielleicht den Treiber von der nvidia Seite ausprobieren

Kommentar von Julian1478 ,

hab ich fast oben geschrieben MSI hat mich weiter geleitet auf die seite von Nvidia funktioniert leider auch nicht :(

Keine passende Antwort gefunden?

Fragen Sie die Community