Wie kann ich im Excel 2010, in einer Zelle einen Text wie: Bitte ausfüllen hinterlegen, der beim Anklicken verschwindet?

... komplette Frage anzeigen

3 Antworten

Du kannst dafür dir ein Makro programmieren. 

Überleg dir aber, ob es den Aufwand wert ist, denn wenn jemand einen Schritt weiter geht und nachdem er eine Zelle angeklickt hat, anfängt, zu tippen, überschreibt er automatisch "Bitte ausfüllen".

Als Grundlage für das Überschreiben des Ereignisses kannst du nehmen:

Private Sub Worksheet_SelectionChange(ByVal Target As Range)
  If Not IsEmpty(Intersect(Target, Range("A1"))) Then
    If Target.Value = "Bitte ausfüllen" Then Target.Clear
  End If
End Sub
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Knallmond
07.06.2016, 12:05

von den Makros hab ich schon gehört; aber damit muss ich mich zuerst mal vertraut machen; aber danke;

0

Eigentlich kannst du einfach "Bitte ausfüllen" in die Zelle reinschreiben (vielleicht noch mit Bedingter Formatierung, damit es auffälliger ist) und wenn jemand auf die Zelle klickt, wird sowieso der ganze Text markiert und man kann einfach losschreiben.

Antwort bewerten Vielen Dank für Deine Bewertung

Mir fällt jetzt nur die "WENN-Funktion" ein, die aber nur für eine andere Zelle funktioniert.

Beispiel, du möchtest, dass in Zelle A1 etwas steht, dann z.B. in Zelle A2 schreiben:

=WENN(A1<>"";" ";"Bitte ausfüllen")

Das steht allerdings dann in der Zelle nebendran.

Was du machen könntest, noch dazuschreiben, welche Zelle ausgefüllt werden muss.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ervo17
07.06.2016, 11:28

Das ist doch gar nicht die Frage😅

1

Was möchtest Du wissen?