Frage von MrJassy, 63

Warum steht bei meiner Sony Anlage ständig Protect?

Ich habe insgesamt 6 Boxen an diese Anlage angeschlossen. Diese Boxen habe ich jeweils immer ein Paar sprich ich habe 3 verschiedene Boxen. Leider sind diese Boxen nicht von Sony. Der Protect Modus springt normalerweise immer an wenn 5-6 Boxen angeschlossen sind. Allerdings erst wenn die Musik sehr laut ist bzw. springt er meist bei Höhen in der Musik an. Was muss ich nun tun?

Leistung der Boxen: 2 Boxen 150;2 Boxen 110;2 Boxen: 75-110

Anlage: Sony leider weiß ich nicht was für eine genau. PS: Auf der Anlage steht unten 180 W was bedeutet diese Angabe?

Antwort
von Thorsten667, 39

Wie syncopcgda schon geschrieben hat liegt es an einer zu niedrigen Gesamtimpedanz.

Mach dich doch mal schlau zum Thema "Widerstände in Parallel- und Reihenschaltung"

Um zu sagen wie man es am geschicktesten Verschalten kann müsste man die Impedanzen der einzelnen Lautsprecher kennen. Denn es wäre auch eine Kombination aus Parallel- und Reihenschaltung denkbar. Man sollte nur nicht unter 4 Ohm Gesamtimpedanz landen.

Antwort
von syncopcgda, 45

Da vermute ich, dass du die Boxen parallel geschaltet hast, dadurch wird der Widerstand (Ohmzahl) zu klein und der Verstärker ist überlastet.

Kommentar von MrJassy ,

Wie mache ich das dann das die nicht parallel geschaltet sind? 

Kommentar von syncopcgda ,

Mit einer Reihenschaltung, siehe auch Antwort von Thorsten.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten