Frage von Weidner93, 535

shadow play lässt sich nicht einschalten (Geforce Experience V. 3.0.5.22)?

Wenn ich auch "Einschalten" bei "Beweisvideo" drücke passiert nichts, auch wird mir kein Statussymbol unten rechts angezeigt :O

Habe schon neuinstalliert und pc neugestartet, trotzdem gehts nicht

Antwort
von AnormalHusky, 466

Hallo, sofern ich es richtig verstanden habe ist "Videobeweis"
lediglich dafür zuständig Gameplay im Nachhinein aufzunehmen. Ich kann
dir allerding nicht sagen, ob man es stetig angeschaltet haben muss und
sofern man die Aufnahme nicht benötigt, gelöscht wird. "Videobeweis"
nimmt zumindest die letzten 20min eines erspieltem Gameplays auf. 

=> Äquivalent zu Overwolf

Was du allerdings machen musst, ist "Aufnehmen" einzuschalten. Für
das Aufzeichnen des Desktops musst zu außerdem dies in den Einstellungen
(rechts unter "Galerie") > Einstellungen > Datenschutzkontrolle.

=> Äquivalent zu Fraps

Broadcast sollte selbsterklärend sein. Zumindest sollte erwähnt
werden, dass wenn du bei Twitch streamst, du deinen Broadcast
nachträglich speichern kannst, falls das mal in deinem Interesse sein
sollte.

=> Äquivalent zu Open Broadcaster.

Ich hoffe ich konnte dir helfen =)

Antwort
von TheGermanNexus, 407

Es erscheint aber nicht zufällig die Meldung , wenn du open auf teilen (also dieses dreieck ) da klickst , unten links im experience die Meldung "Teilen" konnte nicht geöffnet werden oder?

Kommentar von Weidner93 ,

nein, ich kann da ganz normal drauf klicken und auch die Einstellungen anpassen, aber wenn ich auf einschalten drücke, passiert nichts

Kommentar von TheGermanNexus ,

ok, also meine Probleme hatte ich behoben in dem ich das alte Experience wieder installiert hatte , dann den aktuellsten Treiber (ausm internet browser) herruntergeladen und installiert habe.

Dann das alte Experience gelöscht habe , und dann wieder das neue runtergeladen habe.

Danach hatte es bei mir alles wieder geklappt.

Keine passende Antwort gefunden?

Fragen Sie die Community