Frage von Spartakus0523, 87

RAM werden nicht vollständig erkannt, statt 3200 nur 2666 oder so?

Hey Leute,

habe ein neues System und meine RAM werden glaub ich nicht richtig erkannt

RAM: G.Skill Ripjaws F4-3200C16D-16GVK Arbeitsspeicher 16GB PC 3200 (CL16 2x 8GB)DDR4-RAM Kit Mainboard: Asus Z170 Pro Gaming CPU: Core i5-6600K

sollen 3200er sein aber im bios stand glaub ich nur 2666 oder so ca

irgendwo hab ich gelesen wenn das passiert muss man xmp oder so im bios aktivieren das habe ich auch versucht nur bootet der pc damit nicht und resetet die einstellung dann wieder

hat wer tipps woran das liegen könnte bitte?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von DarkNightmare, 55

Hi,

was mir als erstes auffällt:

Erstens:

G.Skill Ripjaws F4-3200C16D-16GVK Arbeitsspeicher 16GB PC 3200 (CL16 2x 8GB)DDR4-RAM Kit

Wird in der QVL nicht genannt. ASUS nennt:

  1. F4-3200C16Q-16GRR
  2. F4-3200C16Q-16GRB
  3. F4-3200C16Q-16GRRK

Jedenfalls was DDR4 3200 MHz angeht. Vielleicht gibt es deswegen Probleme.

Zweitens:


Memory :
4 x DIMM, maximum 64 GB, DDR4 3400(O.C.)*/3333(O.C.)*/3200(O.C.)*/
3100(O.C.)*/3000(O.C.)*/2933(O.C.)*/2800(O.C.)*/2666(O.C.)*/2600(O.C.)*/
2400(O.C.)*/2133 MHz, non-ECC, un-buffered memory

Es steht hinter allen Geschwindigkeiten, bis auf 2133MHz, OC. Nun wäre die Frage ob du damit OC betreiben musst um die Geschwindigkeit überhaupt nutzen zu können ?!

Immerhin gibt Intel Offiziell für den i5 6600K an:

Speichertypen: DDR4-1866/2133, DDR3L-1333/1600 @ 1.35V

Gruß


Kommentar von Spartakus0523 ,

Ohje, heißt das ich habe mir die falschen ram bestellt?
und macht das was oder kann ich die jetzt auch so laufen lassen?

Kommentar von DarkNightmare ,

Nenne es mal ein Absicherung des Herstellers. ASUS kann ja nun auch nicht jedes Modul testen. Aber diese in der QVL hat er getestet und diese laufen laut Hersteller problemlos. 

Andere RAM Module können Probleme verursachen (theoretisch), müssen es aber nicht. 

Wenn dein System so ohne Probleme läuft scheinen diese zu funktionieren. Das der PC aber nicht Bootet, wenn du diese Einstellung umstellst könnte auf ein Problem (in diesem Zusammenhang) mit dem RAM Modulen hinweisen. 

Leider kann ich dir in der Hinsicht nicht viel mehr Auskunft geben, da ich das Mainboard nicht kenne. Wenn du die Module umtauschen kannst, würde ich es mal mit einem RAM aus der QVL versuchen.

Eventuell hast du ja auch Bekannte, die zufällig ein passendes Modul besitzen und es die für einen Test leihen können ?!

Antwort
von NoArtFX, 56

Das Betriebssystem verbraucht auch ein wenig Ram. Daher ist sowas vollkommen normal. Du hast nie deinen vollen RAM.

Kommentar von Spartakus0523 ,

ja von den gb aber doch nicht von den mhz oder?

16GB PC 3200 (CL16 2x 8GB)DDR4-RAM

ok wenn dann nicht die vollen 16gb angezeigt werden ist klar aber wieso wird nicht die volle leistung der mhz also die 3200 angezeigt?

Kommentar von NoArtFX ,

Ich bezweifle ein wenig dass dir hier einer eine vernünftige Antwort geben kann. Ich denke dass du da beim Support von deinem Hoster besser bedient bist :D

Antwort
von Spartakus0523, 40

falls wer auch mal auf dieses Problem stößt hier findet man ein paar nützliche infos dazu

http://www.hardwareluxx.de/community/f234/8gb-ripjaws-4-ddr4-3200-dimm-cl16-mit-...

anscheinend werden sie nur auf 3200 erkannt wenn sie mit dem xmp profil geladen werden, hierfür muss erst ein bios update abgewartet werden

so auf normalen standard takt sollen sie aber normal laufen können

Antwort
von WosIsLos, 29

Ist schon o.k.; bloß nicht auf die Herstellervorgaben achten, was verstehen die schon von der Materie.

Kommentar von Spartakus0523 ,

ja sry, wusste nicht dass ich darauf achten muss ...

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten