Frage von ninchensuechtig, 101

Pokemon Go nicht mit meinem Gerät kompatibel obwohl ich Android 4.4.4 habe?

Hi! Wenn ich versuche, mir pokemon go herunterzuladen, steht da, dass "Mein Gerät nicht mit dieser Version kompatibel ist". Ich habe gelesen, dass man für das Spiel mindestens die Android Version 4.4 haben muss, ich habe die 4.4.4. (Mein Handy ist das Samsung Galaxy Ace 4) Warum geht das denn dann nicht?

Danke schonmal im Voraus :)

Anna

Antwort
von MetaKnightEX, 72

Ich habe ein S4 Mini mit Android 4.4.2 und es hat funktioniert. Ich habe es jedoch über diesen Link gemacht: https://apkplz.com/android-games/niantic-inc-pokemon-go-apk-download

Antwort
von Maleno23, 67

Versuche es mal mit der APK:
http://beste-apps.chip.de/android/app/pokemon-go-apk-android-app,cxo.91613996/

Antwort
von atomin00, 45

So, jetzt noch mal ordentlich. Ja, du hast 4.4.4 aber dennoch sind 2 GB RAM vorausgesetzt und da dieses Handy das meines Wissens nicht besitzt, wird es für dich im Playstore nicht downloaden. Dennoch kannst du alternativ die genannte APK Datei downloaden

Antwort
von donkeysquirrel, 50

Hallo Anna!

Du kannst hier eine Liste mit unterstützten Geräten finden:

https://support.pokemongo.nianticlabs.com/hc/de/articles/221958248-Unterst%C3%BC...

Grüße

Antwort
von simoone, 72

Du hast vermutlich nicht genügend Leistung auf deinem Gerät. Also die Hardware-Voraussetzungen stimmen nicht. 

Kommentar von ninchensuechtig ,

also kann ich da nichts machen oder?

Antwort
von MasterClash, 59

dann ist die hardware zu schlecht

Kommentar von ninchensuechtig ,

also kann ich da nichts machen oder?

Kommentar von MasterClash ,

gib im browser ein pokemon go apk und lade es dir runter dann sollte es laufen hier ein link: http://www.apkmirror.com/apk/niantic-inc/pokemon-go/

Keine passende Antwort gefunden?

Fragen Sie die Community