Frage von WeilBaumschule, 115

Warum ist mein Gerät nicht kompatibel für Pokémon GO?

Hallo Community ich habe ein S3 & Android 4.4 dennoch ist die App bei mir im Playstore nicht und der dazugehörige Link zeigt an dass das Gerät für diese Version nicht kompatibel ist... Warum ist das so?

Antwort
von ymicky, 97

Manche Geräte sind auch mit der richtigen Android Version nicht mit Apps kompatibel. Jedenfalls behauptet das der Play Store. 

Ob es wirklich nicht funktioniert kannst du herausfinden, wenn du dir die APK Datei von einer seriösen Quelle runterlädst(Apkmirror,Giga,Heise,AndroidPit etc). 

Momentan kannst du dich aber eh nicht anmelden, weil es nur noch die Option Pokemon-Club-Konto benutzen gibt. Es sei denn du hast so ein Konto bereits, wegen der vielen User kann man sich dort momentan nicht registrieren

Kommentar von WeilBaumschule ,

Ja die APK Datei hatte ich mir schon runtergeladen und regestriert bin ich dort auch schon aber die App im Playstore zu haben wäre mit eig. lieber gewesen... naja kann man nicht ändern ^^

Antwort
von AtotheG, 78

Komfortabel hahah

Kompatibel ;)

Alle Samsung Geräte vom dem S5 oder S6 haben glaube ich Probleme vorallem die mini Versionen, versuch es mit der APK aus sicherer Quelle von Chip oder so und wenn es dann nicht funktioniert kann es leider nur an deinem Handy liegen.

Dein Smartphone muss eine Mindestauflösung schaffen, Android 4.4 haben und darf keinen Intel CPU besitzen.

Kommentar von WeilBaumschule ,

oh mist ich hatte Komfortabel gelesen 😂

Kommentar von WeilBaumschule ,

aber trotzdem danke

Antwort
von tomaartomaar, 69

Versuch es mit Kerzenlicht und Wein, irgendwas romantisches, wenn es deinem Handy nicht komfortabel genug ist.

Kommentar von WeilBaumschule ,

danke für deine hilfreiche antwort -.-

Keine passende Antwort gefunden?

Fragen Sie die Community