Frage von MasterClash, 50

Pokemon go: beim parsen des pakets ist ein fehler aufgetreten?

Ich will unbedingt pokemongo spielen doch mein altes samsung galaxy s3 mini hat eine zu alte android version weshalb ich mir eine apk datei gedownloadet habe. Doch wenn ich diese öffnen will, kommt die fehlermeldung: beim parsen des pakets ist ein fehler aufgetreten.

Bitte helfen will es spielen und nicht sagen kauf dir ein neues handy oder so was in der art

DANKE im vorraus

Antwort
von Bertruex, 18

Ein Kumpel von mir hat das Samsung Galaxy S3, er hatte Android Version 4.3.1, das letzte offizielle von Samsung. Ich habe ihn dann, weil er Pokemon Go spielen wollte, die Custom ROM "Cyanogenmod" installiert, CM 13.0 Nightly vom 30.08.2016, es läuft alles perfekt bei ihm, und ich bin jahrelanger Fan von Cyanogenmod und kann es größtenteils empfehlen da sich wirklich vieles über die Jahre gebssert hat.

Also ja du kannst mit deinem Samsung Galaxy S3 Mini Pokemon Go spielen, wenn du dir eine Custom ROM installierst.

Antwort
von MrPriViLeG, 18

Beim Parsen ist ein Problem aufgetreten bedeutet die Apk ist nicht mit deiner Android Version kompatibel.

Antwort
von Dejanknolle, 20

es bleibt dir eig. nur ein neues handy zu kaufen weil den handy mit dem Betriebssystem was du installieren willst nicht klar kommt :/

Antwort
von Tarikinan, 17

Das heisst es geht nicht auf dem S3 Mini. Kauf dir ein neues Handy, als günstiges Beispiel hätte ich das Huawei P8 Lite, darauf läuft Pokemon super!

Antwort
von KnopaaZ, 13

Da dein Handy diese Android Version trotzdem nicht besitzt und immer noch zu Schlecht ist.

Kommentar von MasterClash ,

ich weiss das es ein alter krapfen ist aber es war sehr billig und geht für den preis gut

Antwort
von MM22aa, 14

Für pokemom Go brauchst du ein Handy mit einer Android Version von 4.3 oder besser.

Keine passende Antwort gefunden?

Fragen Sie die Community