Frage von SvenWolf89, 133

Outlook zeigt neue E-Mails nicht an?

Hallo,

nach längerem googlen habe ich mich entschlossen doch selber eine Frage zu stellen.

Ich habe in dem Unternehmen in dem ich arbeite das neue Office 2016 installiert, 2 E-Mail Adressen in Outlook hinzugefügt und über icloud synchronisiert.

Nun besteht folgendes Problem, wenn neue E-mails kommen erhalte ich ein kleines Pop-Up im Outlook unten rechts um sie zu öffnen. Jedoch werden sie mir "Links" unter keinem Register angezeigt. Also wir haben heute Freitag aber ich bekomme nur E-Mails bis Mittwoch abgerufen -> Ausnahme es kommt eine neue und ich kann sie über besagtes Pop-Up öffnen.

Hilfe :/

Edit: Dieses scanpds oder wie es hieß habe ich bereits durchlaufen lassen, ohne Erfolg. Neu Installation sowie entfernen und neu einfügen der E-Mails hatte auch keinen Erfolg.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von LinoKamp, 87

Ist in den Einstellungen pop3 gewählt? Das sollte eigentlich kein Problem sein dann trotzdem Emails zu lesen, dennoch kann es hier bei der Synchronisation zu Fehlern kommen.

Kommentar von SvenWolf89 ,

Hey, danke erstmal. Ich konnte unter PoP3 keine E-Mail Adresse hinzufügen da er mir beim test immer Fehler gebracht hat.

Einstellungen laufen über Exchange ActiveSync.

Habe mit Outlook leider noch nicht soviel zu tun gehabt.

Kommentar von LinoKamp ,

Was ich mir außerdem noch vorstellen kann ist, dass du gar kein Programm installieren 'darfst'.

Du sagst es handelt sich um ein Unternehmen, da kannst du eigentlich nicht einfach so etwas installieren, sondern der IT Support müsste das machen. Unternehmensstrukturen im IT Bereich sind sehr komplex.

Es kann also sein das intern in der Firma die Emails blockiert werden.

Frag einfach bei eurem IT Support nach.
Exchange Mailserver waren schon immer etwas gewöhnungsbedürftig unter Outlook.

Kommentar von SvenWolf89 ,

hatte mich bereits gestern mit dem Service des Webmail Servers auseinander gesetzt. E-mails funktionieren auf dem anderen Computer ohne Probleme (Office13) und er konnte auch sonst nichts feststellen und geht von Einstellungsproblemen bei Outlook selber aus.

Und wie gesagt, es kommt ja auch alles an. Nur wird es mir in keinem Postfach angezeigt. Sehr verwirrend

Kommentar von LinoKamp ,

Okay dann sollte es wirklich an ein Einstellungen liegen.

Ich kann dir nur raten mal dem Guide von Microsoft zu folgen.

https://support.office.com/de-de/article/Hinzufügen-von-E-Mail-Konten-ü...

Kommentar von SvenWolf89 ,

okay, danke trotzdem. Werde nochmal alles resetten und der Anleitung folgen.

Kommentar von LinoKamp ,
Antwort
von FordPrefect, 66

Welche Version von Exchange kommt denn bei euch zum Einsatz? Denn Outlook 2016 funktioniert nur richtig, wenn auch der Exchange aktuell genug ist.

Kommentar von FordPrefect ,

Nachtrag: Es muss mindestens Exchange 2010 eingesetzt werden.

Antwort
von SvenWolf89, 48

Weiß nicht woran es lag, aber nach der Mittagspause waren alle E-Mails aktuell.

Dafür habe ich nun jedesmal eine Fehlermeldung beim starten weil ich diese ganzen .pds .txt emails im ordner gelöscht habe. Aber wenn ich den Fehler bestätige und die suche nach der Datei abbreche startete er outlook wie es sein sollte... Mal sehen wie es Montag aussieht O.O

Antwort
von SvenWolf89, 61

Ich hänge eigentlich schon beim ersten Punkt fest bei dem ich mich wieder durchmogeln müsste.

Habe ein Bild mit der Nachricht beigefügt. Ich muss doch iwo was falsch machen.

Kommentar von FordPrefect ,

Der Exchange-Anbieter hat hier entweder kein Autodiscovery konfiguriert, oder die Adressauflösung funktioniert vom Standort aus nicht. Beides ist ab OL 2016 zwingend erforderlich, denn eine manuelle Einrichtung wie bis OL 2013 möglich gibt es jetzt für Exchange nicht mehr. Man beachte u.a.

https://www.frankysweb.de/exchange-2010-und-outlook-2016-autodiscover/

Kommentar von FordPrefect ,

Wenn sich das anbieterseitig nicht lösen lässt, bleibt vorläufig nur der Downgrade auf OL 2013. In der Konsequenz müsste dann aber mittelfristig der Provider gewechselt werden.

Antwort
von SvenWolf89, 72

kann es leider nicht nochmal editieren: Nochmal zur Zusatzinfo: Ich kann auch E-mails versenden, aber erhalte keine E-Mail im Ordner "gesendete E-Mails"

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten