Minecraft 1.9 Server veraltet was tun?

... komplette Frage anzeigen

4 Antworten

Entweder wieder auf 1.8 wechseln oder warten bis der Server Admin das Update auf 1.9 aufspielt.

Antwort bewerten Vielen Dank für Deine Bewertung

Du musst dein Minecraft auf 1.8 einstellen. Bei dem Launcher musst du unten rechts auf "Edit Profile" gehen und dann in so nem Feld die Version auswählen. Aber keine Snapshotversion! nur 1.8.+

Antwort bewerten Vielen Dank für Deine Bewertung

DU HAST NE NEUE VERSION! Logischer Weise ist die alte damit nicht kompatibel! DIe Server brauchen ZEIT bis sie auf neue Versionen updaten! Geh wie auf die 1.8.9 zurück! Dann gehts wieder!

Antwort bewerten Vielen Dank für Deine Bewertung