Frage von Jenjans, 342

Logitech G933 Headset funktioniert nicht mehr richtig?

Ich besitze das Logitech G933 Artemis Spectrum und habe seit kurzem zwei Probleme. Mein Headset ist in der Regel mit dem USB-Kabel mit dem Computer verbunden, funktionierte jedoch falls es aufgeladen war auch ohne dieses. Neuerdings schaltet es sich jedoch sofort aus wenn ich das Ladekabel herausziehe, unabhängig davon wie lange es aufgeladen wurde. Zudem wird es nicht von der Logitech Gaming Software erkannt. Es funktioniert mit eingestecktem Ladekabel einwandfrei, in der LGS bekomme ich jedoch die Aufforderung es aus dem Schlafmodus zu holen. Ich weiß nicht ob diese beiden Probleme zusammenhängen hoffe jedoch dass es sich nicht um einen technischen Defekt sondern um von mir lösbare Probleme handelt!

Antwort
von ByteJunkey, 313

Ist der Akku richtig drin (rechts Seite öffnen) bzw. hörst du das Initialiesieren des Headsets beim Einschalten, ohne das Kabel eingesteckt zu haben?

Kommentar von Jenjans ,

Der Akku macht für mich den Eindruck, dass er richtig mit dem Headset verbunden ist. Ich habe gerade einmal ausprobiert das Headset ohne Akku nur mit dem Ladekabel einzuschalten. Das funktionierte einwandfrei. Der Akku wird also nicht für die Benutzung benötigt und es kann nicht ausgeschlossen werden, dass er defekt ist. Das erklärt jedoch nicht das Problem, wieso das Headset nicht richtig von der LGS erkannt wird.

Kommentar von ByteJunkey ,

Da ich selber das G933 habe, hatte ich auch schon dieses Problem :D
Bei mir hat es geholfen, den Treiber zu deinstallieren, danach die temporären Dateien zu löschen und anschließend wieder zu installieren. Danach sollte es wieder funktionieren.

Falls nicht, dann überprüfe mal die USB-Schnittstelle, wo der Funkstick angeschlossen ist.

Hope it helps ;)

Antwort
von veit120, 271

Siehe mal nach ob deine usb anschlüsse im energiesparmodus sind

Das kannst du im Geräte-manager machen wo die usb anschlüsse stehen. Da gehst du auf den usbanschluss auf eigenschaften und dort ist dann ein punkt wo du einstellen kannst ob dein usb anschluss sich in den enrgiesparmodus begeben kann oder ob du ihn dauerhaft aktiv lässt.

Kommentar von Jenjans ,

Ich hab im Geräte-Manager einen Punkt "Usb-Controller" gefunden. Dort waren 8 Usb-Anschlüsse aufgelistet und nur bei zwei von denen gab es unter Energieverwaltung ein angekreuztes Kästchen bei dem stand, dass der Computer dieses Gerät ausschalten kann um Strom zu sparen. Den Haken habe ich entfernt. Ich habe aber auch nicht den Eindruck dass hier das Problem lag. Das Headset sieht so aus als würde es aufgeladen werden, wenn es ausgeschaltet und mit durch das Ladekabel mit dem Computer verbunden ist (es scheint sogar Strom zu bekommen, wenn der Pc ausgeschaltet ist). Ich deute das schwache aufleuchten der Logitech-Symbole wenn das Headset ausgschaltet ist als aufladen. Nur leider scheint das Headset trotz allem nicht aufzuladen.

Kommentar von veit120 ,

ansonsten versuche mal dein headset mit einem usbstecker an der steckdose zu laden. Villeicht bekommt er von deinem pc zu wenig strom ab und sagt zwar das er verbunden ist lädt aber kaum bis garnicht.

Keine passende Antwort gefunden?

Fragen Sie die Community