Frage von volcomomo,

Kommunikationsanschluss (com3)

hallo.

mir wird im geräte manager angezeigt das mein Kommunikationsanschluss (com3) nicht richtig geht. wenn ich auf treiber aktual. drück steht nur das er aktuell ist aber das ausrufezeichen is immernoch da. für was is dieser anschluss un wie bekomm ich ihn wieder zum laufen?

Hilfreichste Antwort von computertom,

Werden noch mehr COM Ports im Gerätemanager angezeigt? Wenn im Gerätemanager keine COM1 und COM2 angezeigt werden, kann es sein, das im Bios beide COM Ports auf die Adresse des COM3 Port geleitet werden, falls das Mainboard über zwei COM Ports verfügt. Stelle im Bios die Zuordnung der COM Ports auf Auto oder weise die richtige Adresse zu (COM1-03F8 / COM2-02F8). Bringt das keine Besserung, dann kann es sein, das ein anderes an den Computer angeschlossenes Gerät, einen sogenannten virtuellen COM Port installiert, der diesen Fehler verurscht. Wenn ein altes PCI Modem in deinem Rechner steckt, ist es möglich, das dieses analoge PCI Modem, einen virtuellen COM3 Port installiert. In dem Fall mal die Treiber für das Modem neu installieren. Auch USB zu RS232-(COM) Adapter installieren einen zusätzlichen COM Port. Wenn du einen solchen Adapter angeschlossen hast, dann installiere dafür die Treiber neu. Wenn du nicht weißt was das ist, dann hast du wahrscheinlich keinen solchen Adapter angeschlossen. Auch einige über USB angeschlossene DSL oder Kabel Modems installieren einen virtuellen COM Port. Wenn das alles nichts hilft, kann es sein, das auch ein falscher Treiber für dieses Gerät installiert ist. Um das zu klären, mach doch bitte folgendes. Öffne mit der rechten Maustate die "Eigenschaften" von diesem COM3 Port und wechsele im Eigenschften-Fenster auf die Registerkarte "Details" und wähle in dem Auswahlfeld "Hardwarekennung" aus. Dann werden darunter einige Zeile angezeigt, wo z.B. "ACPI\PNP... oder PCI\VEN_..." steht. Diese Zeilen mal bitte aufschreiben und hier her als Kommentar posten.

Antwort von volcomomo,

gut dann werd ich das jetz gleich mal ausprobieren. ich hab seid nich allzulanger zeit eine usb soundkarte angeschlossen. ob der fehler seid der soundkarte da ist weiß ich leider nich genau. wenn ich sie rausziehe wenn der rechner an is bleibt der fehler trotzdem da.

ich hab windows vista32
verändert hab ich außer der soundkarte eigentlich gnichts. was sind denn die folgen dieses fehlers? oder ist er einfach da und macht nichts weiter?

Antwort von volcomomo,

also unter anschlüsse(com & lpt) steht hier nur der com 3

unter hardware-IDs wird mir : *pnp0500 angezeigt

Kommentar von computertom,

ACPI\PNP0500 gehört zu einem standart COM Port oder einem virtuellen COM Port eines ESS 56k PCI Modems. Schalte im Bios alle COM Ports aus (Disable) und falls im Bios eine Option "AC97-Modem" oder "Raiser-Moden" vorhanden ist, dies ebenfalls ausschalten. Dann starte den Rechner neu und schau im Gerätemanager nach, ob der COM3 verschwunden ist. Wenn nicht, kommt eigentlich nur noch ein internes Modem in Betracht. Es kann sein, das dieses Modem sich auf einer PCI-Soundkarte befindet (Voice-Modem). Wenn du eine ältere ESS oder Aztech Soundkarte in deinem Rechner hast oder ein PCI-Modem (PCI-Steckplatz), bau dies mal aus und schalt den Rechner wieder ein. Jetzt sollte der COM3 weg sein. Ansonste wäre es gut zu wissen, welches Betriebssystem du benutzt und welchem Zusammenhang der Fehler auftrat. Was hast du als letztes verändert?

Antwort von computertom,

Werden noch mehr COM Ports im Gerätemanager angezeigt? Wenn im Gerätemanager keine COM1 und COM2 angezeigt werden, kann es sein, das im Bios beide COM Ports auf die Adresse des COM3 Port geleitet werden, falls das Mainboard über zwei COM Ports verfügt. Stelle im Bios die Zuordnung der COM Ports auf Auto oder weise die richtige Adresse zu (COM1-03F8 / COM2-02F8). Bringt das keine Besserung, dann kann es sein, das ein anderes an den Computer angeschlossenes Gerät, einen sogenannten virtuellen COM Port installiert, der diesen Fehler verurscht. Wenn ein altes PCI Modem in deinem Rechner steckt, ist es möglich, das dieses analoge PCI Modem, einen virtuellen COM3 Port installiert. In dem Fall mal die Treiber für das Modem neu installieren. Auch USB zu RS232-(COM) Adapter installieren einen zusätzlichen COM Port. Wenn du einen solchen Adapter angeschlossen hast, dann installiere dafür die Treiber neu. Wenn du nicht weißt was das ist, dann hast du wahrscheinlich keinen solchen Adapter angeschlossen. Auch einige über USB angeschlossene DSL oder Kabel Modems installieren einen virtuellen COM Port. Wenn das alles nichts hilft, kann es sein, das auch ein falscher Treiber für dieses Gerät installiert ist. Um das zu klären, mach doch bitte folgendes. Öffne mit der rechten Maustate die "Eigenschaften" von diesem COM3 Port und wechsele im Eigenschften-Fenster auf die Registerkarte "Details" und wähle in dem Auswahlfeld "Hardwarekennung" aus. Dann werden darunter einige Zeile angezeigt, wo z.B. "ACPI\PNP... oder PCI\VEN_..." steht. Diese Zeilen mal bitte aufschreiben und hier her als Kommentar posten.

Antwort von guenterhalt,

normalerweise gibt es, wenn überhaupt noch, zwei COM-Ports. Das 3. ist dann sicher ein USB->RS232 Adapter. Wenn der defekt ist (oder aber auch der USB-Port) dann entstehen solche Fehlermeldungen. Da hilft auch das Aktualisieren des Treibers nichts. Den betreffenden USB-Treiber hast du dann sicher auch schon aktualisiert. Nanchmal ist aber löschen und neu laden besser als aktualisieren!!

Benutze doch auch mal einen anderen USB-Anschluss.

Keine passende Antwort gefunden?

Verwandte Fragen

Fragen Sie die Community

Weitere Fragen mit Antworten