Excel Funktion leere Zeilen Wort reinschreiben?

... komplette Frage anzeigen

5 Antworten

Wenn Du eine Hilfsspalte nutzt, könntest Du dort eintragen:
=WENN(ISTLEER(B1);"Kein Monat";B1)

B wäre bei mir die Spalte mit den Monaten (bzw. fehlenden Monaten)

Die Hilfsspalte kannst Du kopieren und mit "Werte einfügen" über die bisherige Spalte einfügen (also ersetzen).

Antwort bewerten Vielen Dank für Deine Bewertung

Hallo =),

ROHMNI hat schon den Lösungsansatz gegeben.

Du kannst dein Ziel durch suchen und ersetzen erreichen!
Ich mach dir mal ein Beispiel:
Angenommen A1:A853 sind die Zellen in denen deine Monate stehen.
Du markierst jetzt A1 bis A853 gehst auf Suchen und Ersetzen machst bei Suche nichts rein und bei Ersetzen schreibst du "Kein Monat eingetragen" rein.

Du wählst als Option nur Ausgewählten Bereich aus und klickst auf "Alle ersetzen"
Tadaaaaaaaaaaa, Problem gelöst ;)

Grüße,

iMPerFekTioN

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ROHMNI1
10.12.2015, 10:10

wie komm ich auf das Suchen und Ersetzen?

0
Kommentar von Ninombre
10.12.2015, 10:27

Viel zu einfach ;-)

2

Du könntest dir eine bedingte Formatierung machen.
Spalte/zeile auswählen, wo die leeren Felder sind, auf "bedingte Formatierung" -> "neue Regel" -> "nur Zellen formatieren, die enthalten" -> "nur Zellen formatieren mit Leerzeichen" -> gewünschte Formatierung (z.B. rot ausgefüllt) einstellen


Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ROHMNI1
10.12.2015, 08:56

bei mir finde ich das Feld bestimmte Formatierung nicht

0

Und noch eine Antwort, weil Excel mal wieder mehrere Wege bietet:

Spalte markieren/
F5 drücken (Gehe zu)
Inhalte... anklicken
Leerzellen anklicken -->OK
"Kein Monat vorhanden" eingeben -->
STRG & ENTER drücken.

Fertig!

Antwort bewerten Vielen Dank für Deine Bewertung

du markierst einfach die Spalte und wählst "ersetzen"

dann schreibst du bei "suchen nach" nichts rein

und bei "ersetzen durch" deinen Text
danach auf "alle ersetzen" und fertig

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ROHMNI1
10.12.2015, 09:30

aber ich will ja nur die zeilen mit einem wort ersetzen die nicht ausgefüllt sind

0
Kommentar von Prengel
10.12.2015, 09:53

Stimmt, ist mir nicht eingefallen :D
Wobei die bedingte Formatierung eine andere mögliche Lösung wäre ;)

0

Was möchtest Du wissen?