Frage von eflose124, 90

Wieso habe ich trotz Phantomspeisungsadapter keinen Radioempfang?

Hallo liebe Community,

ich habe leider trotz passendem Phantomspeisungsadapter mit ISO-Vorbereitung in meinem VW Golf 4 (BJ 99) keinen Radioempfang mit meinem Pioneer AVH-X7800BT (1-DIN). Das Radio funktioniert sonst aber mit allen Funktionen einwandfrei. Mit dem vorher von mir testweise für 1-2 Tage verbauten Pioneer AVIC-F88DAB Radio/Navi (2-DIN) hatte ich bei gleichem, seit diesem Ersteinbau nicht einmal abgesteckten Phantomspeisungsadapter einen guten Radioempfang ohne Probleme. Ich habe mit einem Multimeter auch schon an der Antennebuchse des Phantomspeisungsadapters nachgemessen, an der Seele/dem Innenleiter liegen ganz normal 12V an, sobald das Radio eingeschaltet ist. Die 12V des Remotesignals kommen also durch den Adapter zur Antenne.

Wenn ich den Phantomspeisungsadapter samt Antenne nun von meinem Pioneer AVH-X7800BT abklemme und ein Kabel oder einen Draht in den Innenleiter der Antennenbuchse am Radio stecke, habe ich selbst bei einem 5-10 cm kurzen Kabel/Draht im Fahrzeuginnenraum einen recht guten Empfang. Leider kann ich die Antenne nicht ohne diesen Phantomspeisungsadapter direkt an mein Pioneer AVH-X7800BT Radio anschließen, da die Antennenbuchse des Radios recht tief in einer Art kurzen Verlängerung sitzt und mein Antennestecker ein runder, kurzer Stecker ist - kein Klinke-ähnlicher Stecker wie der des Phantomspeisungsadapters.

Wenn ich den Antennenstecker des Phantomspeisungsadapters, der am Radio angesteckt werden soll, übrigens nur ein kleines bisschen in die Buchse halte, sodass der Innenleiter gerade so noch Kontakt hat, habe ich ab und zu ein bisschen Empfang, wenn auch nicht wirklich gut. Sobald ich den Stecker in dieser Buchse aber etwas bewege oder ihn auch nur 2-3 mm weiter oder gar komplett hineinstecke, ist das Signal wieder weg. Weiß jemand, woran das liegen könnte? Sowohl Radio als auch der Phantomspeisungsadapter sind neu.

Ich würde mich sehr über hilfreiche Antworten freuen, damit ich damit nicht direkt zu z.B. ACR muss, weil dadurch dann wieder neue Kosten entstehen würden. Vielen Dank im Voraus!

Gruß

Thomas

Expertenantwort
von ronnyarmin, Community-Experte für Auto, 52

So, wie du es beschreibst, hat der Antennenstecker im Radio keinen Kontakt.

Wie du das ändern könntest, müsste man sich vor Ort ansehen.

Kommentar von eflose124 ,

Vielen Dank für deine Antwort! Ich gehe auch davon aus, dass das Problem beim Verbinden des Antennensteckers vom Phantomspeisungsadapter mit der Antennenbuchse des Radios liegen muss. Einzeln funktionieren ja sowohl Phantomspeisungsadapter als auch Radio-Antennenbuchse scheinbar einwandfrei, da ich mit einem einfachen Kabel/Draht am Innenleiter der Radio-Antennenbuchse ganz guten und klaren Empfang habe und auch messbare 12V am Innenleiter des Phantomspeisungsadapters anliegen.

Falls sich keiner mehr meldet, der genau dieses Problem schon einmal selbst hatte und dafür eine Lösung oder einen guten Lösungsansatz kennt, werde ich in den nächsten 1-2 Tagen dann höchstwahrscheinlich einmal zu meinem örtlichen ACR fahren und lasse die das Ganze einmal genau angucken.

Kommentar von ronnyarmin ,

Ja. Das muss sich Jemand ansehen.

Expertenantwort
von realistir, Community-Experte für Elektronik, 33

Ich weiß nicht was du immer mit deinem Phantomspeiseadapter hast?

Du hättest längst zwei Fotos hier einstellen können damit z.B. ich mir anschauen kann um was es da geht. Wobei das Zweite Foto das Autoradio mit Blick auf dessen Antennebuchse sein sollte.

Normalerweise ist Antenne separat, hat einen eigenen Anschluss. Zwar machen da viele Radiohersteller wieder ihr eigenes Geldverdienersüppchen per andere Antennenstecker.

Aber passende Antennenstecker gibt es zu kaufen. Deswegen wird diese Geldmacherei ja betrieben.

Antenne ist auch nicht gleich Antenne. Es gibt kurze Dachantennenstücke die natürlich an das Radio angepasst werden müssten. Die langen, aus und einfahrbaren Kotflügelantennen findet man ja kaum noch.

Du siehst doch, man versucht dich zum Besuch bei einem Händler zu motivieren, damit dieser etwas Geld von dir abzwacken kann. Nennt sich einfach Wirtschaft ;-)

Kommentar von eflose124 ,

Ich habe die normale Standard-Antenne/Werksantenne auf dem Dach meines VW Golf 4 und beim Golf bzw. vielen oder nahezu allen Fahrzeugen von (z.B.) VW hat diese Antenne eine eigene Verstärkerelektronik integriert. Diese braucht natürlich Strom und dafür ist der gängie Phantomspeiseadapter. Ohne solch einen Phantomspeiseadapter, der 12V in die Antennenleitung (über den Innenleiter bis nur zur Antenne hin, aber natürlich nicht in Richtung Radio) mit einspeist, hat man einen schlechten Empfang bzw. empfängt nur starke, regionale Sender. Das Werksradio von VW speist diese 12V natürlich über die Antennenbuchse selbst mit ein, Radios von Fremdherstellern wie Pioneer, Alpine etc. machen das selbstverständlich nicht. Solch ein Phantomspeiseadapter ist da völlig normal und auch nötig, da kannst du jeden Car-Hifi-Spezialisten fragen. Es wundert mich deswegen auch etwas, dass du nicht weißt, "was ich mit meinem Phantomspeiseadapter habe" und du scheinbar denkst, solch ein Phantomspeiseadapter wäre unnötig.

"Normalerweise ist eine Antenne separat, hat einen eigenen Anschluss"? Ja, meine Antenne hat doch einen ganz normalen Stecker, dessen anderes (Kabel)Ende bis hoch zur Dachantenne führt und das Radio hat eine normale Antennenbuchse, aber es geht doch um den Phantomspeiseadapter, der dazwischen geklemmt werden muss, damit die Antenne die 12V bekommt und vernünftigen Empfang bietet und mit dem ich bei diesem Radio auf einmal keinen Empfang mehr habe (gleicher Hersteller und gleiche Antennebuchse (natürlich) wie das testweise von mir verbaute Radio davor). Wie bereits in meiner Frage beschrieben, sind diese 12V auch am Phantomspeiseadapter messbar (Innenleiter). Ich gehe aufgrund deiner Antwort einfach mal davon aus, dass du meine Frage wohl missverstanden hast.

Antwort
von ShatteredSoul, 48

Das klingt, als wäre die Antennenbuchse des Radios defekt. Sowas kann durchaus auch bei neuen Geräten passieren. Vielleicht hast du ein Montagsgerät erwischt.

Kommentar von eflose124 ,

Das könnte sein, aber da wundert mich dann, dass ich sehr guten Empfang habe, wenn ich ein kurzes Stück Kabel oder Draht (5-10 cm reichen schon) in den Innenleiter der Antennenbuchse am Radio stecke. Vielleicht stimmt irgendetwas mit dem Außenleiter/der Abschirmung an der Antennenbuchse nicht oder es liegt am Phantomspeisungsadapter, was mich aber auch wundern würde. Ich fahre nachher einmal zu meinem örtlichen ACR und lasse das Ganze dort einmal überprüfen.

Keine passende Antwort gefunden?

Fragen Sie die Community