Frage von JoshX, 175

Wie kann man zwei Excel Tabellen vergleichen und die Abweichung ausgeben?

Hi ich müsste folgendes tun. Tabelle 1 hat ca. 500 Datensätze und Tabelle 2 ca 550 Ich muss die 50 abweichenden Datensätze auslesen. hab gelesen, dass es mit SVerweis funktionieren soll habe aber nirgends eine wirkliche Lösung gefunden.

Die Tabellen sehen ungefähr so aus:

Tab1 

ID | Serial | Modell | W | X

Tab2 

ID | Serial | Modell | Y | Z

Vielen Dank schon mal.

Expertenantwort
von Ninombre, Community-Experte für Excel, 168

Ich würde das lieber mit ZÄHLENWENN machen

In der Tabelle mit den 550 Einträgen folgende Formel (angenommen, dass die ID jedes Mal in Spalte A steht und die Tabelle mit den 500 Einträgen Tabelle1 heißt)
=ZÄHLENWENN(Tabelle1!A:A;A1)

Die Einträge mit 0 fehlen in der Tabelle 1.

Keine passende Antwort gefunden?

Fragen Sie die Community