Frage von king4169, 510

Speedport entry 2 probleme?

Hallo,

Seit ich umgeezogen bin ist mein wlan schwach geworden.Ich habe auch werkeinstellung reset und neugestartet aber geht immernoch nicht.Obwohl ich die downloadrate und uploadrate ganz normal ist.Aber wenn ich z.b. video gucke geht nicht.Hoffe ihr helft mir weiter

Danke im vorraus

Expertenantwort
von Telekomhilft, Business Partner, 426

Hey king4169,

ich kann sehr gut verstehen, dass dich das ärgert.

Ich finde den Tipp von netzy schon mal top, möchte da aber noch ein bisschen näher drauf eingehen.

Es liegt natürlich nahe, dass es an der neuen Umgebung liegt, da du "nur" W-LAN Schwierigkeiten äußerst. Wie sieht es mit der LAN-Verbindung aus? Gibt es da Probleme?

Mein Rat an dich wäre, dass du einmal in den Router schaust und andere Einstellungen vornimmst. Rufe dazu das Konfigurationsmenü auf. Dahin kommst du, wenn du folgende Route durchläufst: speedport.ip -> mit Gerätepasswort einloggen -> Einstellungen > W-LAN Grundeinstellungen > Sendeeinstellungen. Da gehst du so vor: Schalte bitte ein Frequenzband aus, wähle "volle Sendeleistung" aus und nimm einen anderen Übertragungsmodus. Als W-LAN Kanal kannst du dir ebenfalls einen beliebigen aus den 13 aussuchen.

Teile mir doch sehr gerne mit, ob es mit anderen Einstellungen besser aussieht. :-)

Liebe Grüße

Cornelia P. von Telekom hilft

Kommentar von king4169 ,

Hallo,

Ich hab kanal 10 rausgesucht dann wurde mein internet schnell.2 stunden ist mein internet wieder langsam geworden ich habe auch volle Sendeeinstellung und ein andere Übertragungsmodus ausgewählt.Und ich hab vergessen zu sagen das ich ein splitter von telekom bekommen habe aber ich weiß nicht wie ich mache.Ich hab irgendwie hinbekommen dafür ist mein internet sehr langsam geworden(danach hab ich wieder das splitter nicht angeschlossen).Können sie mir sagen wie ich die splitter mache und wie ich meine leitung schnell mache?

Kommentar von king4169 ,

Hallo,

Ich hab vergessen zu sagen das mein Ping auch sehr schlecht ist.

Kommentar von Telekomhilft ,

Vielen Dank für die Rückmeldung.

Hast du das Ganze bereits mit einem LAN-Kabel getestet? Wie läuft der Anschluss dann?

Da du umgezogen bist, wirst du ja sicherlich einen IP-basierten Anschluss haben, richtig?
Daher mein Rat: Lass den Splitter von uns bitte weg und versuch diese Konfiguration Schritt für Schritt zu durchlaufen: https://www.telekom.de/hilfe/festnetz-internet-tv/ip-basierter-anschluss/ip-umst...

Anderenfalls kannst du dir auch das hier nochmal genauer anschauen: https://www.youtube.com/watch?v=HLkkKVp6jFE&list=PL55F1011D78EA7BC3

Hilft das weiter? Ich freue mich sehr auf eine Antwort.

Liebe Grüße

Cornelia P. von Telekom hilft

Kommentar von king4169 ,

Hallo,

Und was ist mit den Telefon?Wenn ich im Router anschließe habe ich komplett kein internet mehr ?

Expertenantwort
von netzy, Community-Experte für WLAN, 381

"WLAN schwach" liegt an der neuen Umgebung bzw. Störungen in deiner Umgebung wie andere WLAN, Mauern, Decken, usw.

ändere den WLAN-Kanal im Router

Kommentar von king4169 ,

Welche kanal es gibt ja 13 känale?

Kommentar von netzy ,

such dir einen aus, dafür kann man das ja selbst einstellen ;) 

 wenn einige deiner Nachbarn am selben Kanal arbeiten, dann könnt ihr euch gegenseitig stören

stell einen Kanal zwischen 1 und 11 ein, mit den höheren haben manche Clients Probleme

Kommentar von king4169 ,

Hallo,

Ich hab kanal 10 rausgesucht dann wurde mein internet schnell.2 stunden ist mein internet wieder langsam geworden.

Kommentar von netzy ,

http://www.chip.de/downloads/inSSIDer-Home-letzte-Freeware-Version_41273737.html 

damit kannst deine WLAN Umgebung/-Verbindung ganz gut testen

Keine passende Antwort gefunden?

Fragen Sie die Community