Samsung SSD 850 EVO wird nicht von Windows erkannt?

... komplette Frage anzeigen

5 Antworten

Das hier habe ich noch gefunden:

4. Datenübertragung bei SSDs durch AHCI verbessern

AHCI garantiert im Zusammenspiel mit einem SSD-Laufwerk eine
optimierte Datenübertragung mit einem deutlich höheren Datendurchsatz
als IDE. Damit dieser Modus auch unter Windows 7 angewendet wird, sind
zwei Voraussetzungen zu erfüllen: Der AHCI-Modus muss im Bios des
Computers aktiviert sein. Zudem muss Windows die passenden Treiber zur
Unterstützung des Modus laden.

Kontrollieren Sie
beim nächsten Booten Ihres PCs, ob der entsprechende Parameter im Bios
eingetragen ist. Wenn dort die richtigen Werte gesetzt sind, rufen Sie
unter Windows den Geräte-Manager auf. An dieser Stelle sollten Sie unter
dem Punkt „IDE ATA / ATAPI-Controller“ einen Eintrag mit dem Verweis
auf den AHCI-Controller finden. Ist dieser dort nicht vorhanden, dann
lässt er sich mit den folgenden Einträgen in der Registry aktivieren:

Setzen Sie den Schlüssel „Start“ im Verzeichnis

 HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\services\\msahci

auf den Wert 0.

Setzen Sie anschließend den Schlüssel „Start“ von

 HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\services\\iaStorV

ebenfalls auf den
Wert 0. Starten Sie dann Ihren Rechner neu, und kontrollieren Sie den
Geräte-Manager. Der entsprechende Eintrag sollte vorhanden sein.

Antwort bewerten Vielen Dank für Deine Bewertung

Partitionsmanager öffnen und die ssd initialisieren

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Dangerouzkeks
06.01.2016, 18:40

Wie? Meinst du die Datenträgerverwaltung. Nicht mal da wird sie angezeigt.

0

Strom Stecker ist auch richtig drinne? :)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von mitsch12
06.01.2016, 18:39

Hast du einen anderen Pc an dem du es testen könntest ob sie geht?

0
Kommentar von mitsch12
07.01.2016, 16:10

Mh und Retour?

0

Hast du im BIOS (oder UEFI) AHCI eingestellt? Ganz wichtig!

Antwort bewerten Vielen Dank für Deine Bewertung

Alle Anschlüsse überprüft? Andere Ports verwendet?

Erkennt das Bios die Platte?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Dangerouzkeks
06.01.2016, 18:38

Alles gemacht wird vom Bios erkannt

0