Frage von katschup, 42

Roller Gas kommt verzögert bzw. gar nicht?

Hallo, Mein Roller ( ein Malaguti Yesterday) hat folgendes Problem: Zunächst springt er ganz normal an, ohne Probleme. Daraufhin kann ich einige hundert Meter problemlos fahren, wenn ich dann jedoch zum stehen komme und dann erneut Gas gebe dreht der Motor zwar ein wenig auf, aber der Roller bewegt sich nicht. Je mehr Gas ich gebe, desto geringer werden die Drehzahlen und ab und an würgt er dann auch ab. Manchmal schafft er es dann trotzdem nochmal die Energie auf die Reifen zu übertragen, sodass ich mich wieder fortbewege. Der Roller hat grade mal 1100 km, ist vollgetankt und ich habe auch sonst keine Probleme mit ihm, aber so ist er leider nicht fahrtauglich. Das Ganze fing an als ich auf einer geraden Strecke mit vollgas fuhr und er dann anfing sich selber auszubremsen. Für mich als Laie fühlt es sich so an als würde er in dem Moment nicht genügend Sprit bekommen. Ich wüsste nicht woran es liegen könnte, bis vor kurzem ist er noch sehr zuverlässig gefahren und ich hatte nie Probleme mit ihm. Danke für die Hilfe!

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von RuedigerKaarst, Community-Experte für Roller, 13

Da kein neuer Investor gefunden wurde, hat Malaguti die Produktion eingestellt und das Werk im November 2011 geschlossen.
https://de.wikipedia.org/wiki/Malaguti

Der Roller ist also etwas älter, denn Malaguti gibt es leider nicht mehr. 😔

Überprüfe zuerst die Zündkerze, reinige sie mit einer Drahtbürste, oder tausche sie aus.

Den Einsatz vom Luffilter solltest Du ebenfalls überprüfen, reinigen oder austauschen.

Wenn Du schon dran bist, dann kontrolliere gleich noch den Benzinfilter und ersetze ihn gegebenenfalls.

Danach reinigst Du den Vergaser und stellst ihn ein.

Um den Vergaser zu reinigen, muss dieser ausgebaut werden, was rasch erledigt ist.

Zuerst entfernst Du oben die beiden Schrauben.
Nun ziehst Du den Gaszug samt Gasschieber und Vergasernadel vorsichtig heraus.

Löse die Schläuche.
Du musst nur mit einer Zange die Klemmen zusammen drücken und kannst die Schläuche abziehen.

Jetzt kannst Du den Vergaser heraus nehmen.

Zum reinigen entfernst Du die unteren 4 Schrauben, und hebst den Deckel der Schwimmerkammer ab.

Den Vergaser sprühst Du nun mit Bremsenreiniger aus.

Die Düsen werden mit Druckluft durchgeblasen.
Solltest Du keinen Kompressor zur Hand haben, dann setze eine Flasche mit Feuerzeuggas auf und drücke.

Kontrolliere noch, ob der Schwimmer (das Plastikteil) sich problemlos bewegen lässt oder klemmt.

Jetzt setzt Du den Deckel wieder auf und schließt den Vergaser wieder an.

So stellt man den Vergaser ein:

Motor unbedingt warm fahren
Luftgemischschraube (die kleine, die fast versenkt ist) fast ganz hinein und dann 1 Umdrehung heraus drehen
Standgas an der Standgasschraube (die längere Rändelschraube mit der Feder) auf ca. 1200 bis 1500 Umdrehungen einstellen
Die Luftgemischschraube solange LANGSAM heraus drehen, bis die höchste Umdrehungszahl erreicht wurde
Standgas auf ca. 1200 bis 1500 Umdrehungen einstellen
Fertig

Im kalten Zustand wird der Motor ausgehen und im warmen ruhig laufen.

An der Luftgemischschraube immer nur 1/4 bis 1/2 Umdrehung drehen und abwarten.
Es kann etwas dauern, bis sich die Änderung bemerkbar macht.

Wenn das Problem weiter besteht, könnte noch ein Problem mit der Kaltstartautomatik bestehen.

Die Kaltstartautomatik ist auf den Vergaser geschraubt und wird mit Spannung versorgt.
Früher war der Choke mechanisch, mittlerweile wird es elektronisch geregelt.
Die Kaltstartautomatik überprüft die Temperatur und regelt anhand dieser Werte die Spritzufuhr.

So wird die Kaltstartautomatik geprüft:

Löse die beiden Schrauben und ziehe die Kaltstartautomatik vorsichtig heraus.
Sprühe den Stift mit WD40 ein, damit er gangbar ist.
Schalte die Zündung ein und beobachte den Stift.
Bewegt er sich, ist sie in Ordnung.
Bewegt er sich nicht, dann ist sie entweder defekt, oder wird nicht mit Spannung versorgt.
Messe die Spannung am Stecker.
Wenn Spannung vorhanden ist, dann ersetze die Kaltstartautomatik.

Besteht das Problem immer noch dann gehen langsam die Möglichkeiten aus.

Roller haben einen Unterdruckbenzinhahn, die Membrane klemmen gerne mal, oder der Unterdruckschkauch ist defekt.

Durch die Bewegungen des Kolbens im Zylinder befindet sich Unterdruck im Ansaugstutzen.
Ein dünner Schlauch, der Unterdruckschlauch, führt zum Unterdruckbenzinhahn.

Durch den Unterdruck wird ein Membran betätigt, wodurch der Benzinfluss freigegeben wird.

Ziehe diesen Schlauch vom Vergaser ab, sauge daran und lege die Zunge dran.
Wenn Du spürst, wie der Unterdruck langsam nachlässt, dann ist der Schlauch defekt und muss ersetzt werden.
Bleibt der Unterdruck konstant, dann sauge, puste und nuckele am Schlauch, so dass das Membran betätigt wird.

Besteht das Problem immer noch hätte ich nun nur noch die Zündspule in Verdacht.

Zündspulen gibt es in 2 Versionen, daher muss man vor dem Kauf schauen, ob die Zündspule 1 oder 2 Pins (Anschlüsse) hat.

Die Naraku High Ouput ist spitze und ist nicht allzu teuer.
Sie erzeugt fast doppelt soviel Spannung wie eine herkömmliche Zündspule, wodurch der Zündfunke deutlich stärker ist.
Dadurch springt der Roller viel besser an und der Motor läuft ruhiger.

Beide Zündspulen werden mit Zündkabel und einem wasserdichtem Zündkerzenstecker aus Silikon geliefert.

Zündspule Naraku High Output - 1 Pin
http://www.racing-planet.de/zuendspule-naraku-high-output-pin-p-100622-1.html

Zündspule Naraku Racing V.2 High Output - 2 Pins
http://www.racing-planet.de/zuendspule-naraku-racing-v2-high-output-pins-p-72194...

Jetzt fällt mir nichts mehr ein.

Kommentar von katschup ,

Erstmal vielen Dank für Ihre Mühe!!!

Ich werde Ihren Tipps nachgehen! 

Zündkerze und Luftfilter sind in Ordnung ich schaue jetzt mal nach dem Benzinfilter. 

Kommentar von RuedigerKaarst ,

Viel Erfolg!

Kommentar von katschup ,

Er läuft wieder, Dreck im Vergaser. Vielen Dank!!!

Kommentar von RuedigerKaarst ,

Kein Problem, ich habe die Texte mittlerweile im Clipper als Baukasten gespeichert. 😂 Vielen Dank für die Rückmeldung, was leider selten ist und die Auszeichnung. ☺

Antwort
von Alpino6, 28

Immer als erstes zündkerze überprüfen.bin mir ziemlich sicher

Antwort
von Skinman, 26

Klingt mir nach einem Problem mit der Spritzufuhr. Dampfblasen im System, verdreckter Spritfilter, undichter Vakuumschlauch am Hahn oder so was.

Kommentar von katschup ,

Was könnten Sie denn empfehlen zuerst zu untersuchen bzw zu reinigen? Habe keine Erfahrung was so etwas angeht. 

Kommentar von Skinman ,

Das Allererste wäre etwaige kürzlich erfolgte Änderungen wieder rückgängig zu machen. In der Regel hat man so was selbst verbockt, beispielsweise durch Einbau anderer Sprit-Schläuche, falsche Verlegung, oder ich hab mir auch schon mal das gleiche Symptom eingehandelt durch Dampfblasenbildung infolge eines wohlmeinend zusätzlich dazwischen geschalteten Benzinfilters.

Als nächstes den Weg des Sprits vom Tank aus verfolgen und kucken, wo es nicht fließt, obwohl es fließen sollte. Ich weiß ja nicht, was da ab Werk alles für Filter und Sprithähne drin sind. Sprithahn mit Reserveschaltung? Vielleicht einfach nur die falsche Stellung am Hahn? Zusätzliches unterdruck-betätigtes Ventil? Dann müsste da halt ein zweiter Schlauch zum Sprithahn oder eben diesem Unterdruck-Ventil verlaufen, irgendwo vom Ansaugtrakt aus, der den Unterdruck vom Ansaugen des Motors zu diesem Unterdruckventil befördert und es dadurch öffnet.

Praktisch wäre natürlich das original Werkstattbuch des Herstellers, da steht so was alles drin. Da ist meistens sogar eine Checkliste zum Fehlersuchen drin. So was kursiert im Netz nicht selten als mehr oder weniger raubkopiertes pdf und wird unter der Hand von Nutzern weitergereicht.

Antwort
von Malkastenpark, 21

1100km runter heißt also Garantiefall. Bloß nichts rumfummeln sondern ab inne Vertragswerkstatt damit..

Kommentar von katschup ,

Der Roller ist leider schon zwanzig Jahre alt, wurde aber nie gefahren. Ist denke ich keine Garantie mehr drauf aber trotzdem danke!

Kommentar von Malkastenpark ,

Achsoooo, na dann erstmal ne komplette Inspektion durchziehen. Die lange Standzeit hat alles verklebt und verdreckt. Das muss alles erst gereinigt und neu eingestellt werden.

Antwort
von Marius36, 11

Vergaser bekommt kein Sprit oder ist extrem verdreckt ( Rost im Tank...)
Vergaser putzen und neu einstellen dann müsste es wieder klappen

Keine passende Antwort gefunden?

Fragen Sie die Community