Frage von Danieloooooo, 40

Mein PC braucht mehrere Anläufe zum Starten. Hardware passt nicht zusammen?

Jedes Mal wenn ich meinen Pc hochfahren will, muss ich den Power-Schalter 2-3 Mal betätigen. Bei den ersten beiden Mal blinkt er nur kurz, gibt ca. 2 Sekunde Geräusche von sich und kurz bevor die Lüfter richtig anspringen und laut werden, würgt er ab. Kann das an einem unzureichenden Netzteil liegen und sollte ich den Fehler schnell beheben da sonst Schäden auftreten können?

Außerdem ist der PC während der Nutzung einmal komplett einfach so ausgegangen, während ich das neue Battlefront gespielt habe. Dort habe ich jetzt aber bereits mehr als 100 Spielstunden und es blieb bei dem einen Mal :/

Meine Hardware und das Mainboard seht ihr auf den Bildern. Da Guterfrage rumspackt wegen irgendwelchen Links, habt ihr hier die Produktnummer meines Netzteils. Reicht aus wenn ihr sie googlet: BN182 (ist von bequiet)

Wenn ich noch irgendwelche Details vergessen habe, lasst es mich wissen :)

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Sorgenfred, 13

Simple Antwort: mach ein BIOS-Update!

Offiziell wird dein verbauter Prozessor von deinem Mainboard erst ab der Version F6 unterstützt; mittlerweile ist F9 draußen, die unter anderem auch die Stabilität und Geschwindigkeit verbessert. Siehe folgendem Link (überprüfe definitiv nochmal ob das wirklich das richtige Board ist):

http://www.gigabyte.de/products/product-page.aspx?pid=4960#bios

Im Grunde 'kennt' dein Board den Prozessor noch garnicht und 'duldet'
ihn nur. Deshalb braucht es vermutlich auch mehrere Anläufe, bis was
passiert. Du kannst im Grunde froh sein, das bei dir F5 installiert ist, sonst würde da überhaupt nichts passieren. ;o) Okay, zum Update.

Das Update zu machen ist prinzipiell recht simpel. Lade die Datei runter (F9 natürlich in dem Fall) und entpacke sie auf zBsp. einen USB-Stick. In deinem Fall würde ich aber vorher noch alles an Laufwerken/Peripherie vom Mainboard abziehen, das irgendwie stören könnte.. wenn er hin und wieder instabil ist, würde jedes zusätzliche Gerät nur unnützes Risiko bedeuten.

Wenn der Rechner startet und sein Bootlogo zeigt, drücke F9 (für das Update-Tool - falls ich irre, wird am unteren Bildschirm-Rand die richtige Taste angezeigt) und wähle im Folgenden den Datenträger und die Datei aus, die er verwenden soll (also die vom Stick). Ist das gemacht starte das Update und lass ihn machen .. kann etwas dauern.

Irgendwann sagt er fertig und lässt dich neu starten. Tut er das, drücke beim nächsten Bootvorgang Entf (Del) und lade im BIOS die Defaults.

Da ich das BIOS dieses Boards nicht kenne, lohnt hier sicher ein Blick ins Handbuch. Das sollte es dann eigentlich auch schon gewesen sein und die Kiste in Zukunft auch keine Probleme mehr machen.

Viel Erfolg und keine Angst.. ;o)

Antwort
von Linuxaffiner, 11

Das liegt wahrscheinlich an den zu schwach ausgelegten Kondensatoren auf dem Mainboard. Manche Mainboardhersteller sparen an der Qualität der Elektrolytkondensatoren, (Qualität na ja - und elektrische Werte sind zu knapp berechnet).

Bei einem zu schwachen Netzteil läßt sich der Rechner entweder überhaupt nicht einschalten oder der Rechner schaltet nach dem hochfahren einfach ab.

Beim Einschalten des Rechners fehlen den Elkos die erforderlichen Spannungen und der Rechner kann nicht hochfahren.

Würde das Mainboard beim Händler reklamieren, falls Du noch Garantie hast.

Hatte mal auch das gleiche Problem an einem Uralt-Pentium. Der Rechner liess sich nie richtig hochfahren - schuld daran waren die mangelhaften Elkos.

LA

Antwort
von lsjnrntujdhentg, 21

Das kann damit zusammenhängen, dass die verschiedenen Lüfterkabel falsch am Mainboard verbunden wurden.

Antwort
von 123tutu, 24

Hatte mal ein ähnliches Problem. Bei mir waren es fast 30 Trojaner. Würde ihn zu einem Fachmann bringen.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten