Frage von LeDreamer, 66

Latenz Problem bei Audacity beheben?

Hallo^^ Ich habe ein problem: Wenn ich bei audacity eine Tonspur aufnehmen will (also auf den roten aufnahme knopf drücke, will audacity irgendwie nichts aufnehmen und es erscheint diese Meldung:

Die Latenz korrektur Einstellungen führen dazu, dass audio nun von der Null linie (auf der zeitachse) starten müsste. Audacity hat die audio nun auf die null linie zurückverschoben. sie müssen nun das verschiebewerkzeug verwenden , um das Audio an die von ihnen gewünschte stelle zu schieben.

Was soll ich jetzt machen?

Antwort
von electrician, 39

Ich weiß nicht, ob ich diese Fehlermeldung selber schon hatte.

Von daher empfehle ich erst einmal eine Grundeinstellung für
Mehrspuraufnahmen unter "Bearbeiten → Einstellungen... → Aufnahme":

  • "Overdub" aktivieren
  • "Software Playthrough" deaktivieren
  • "Pegelsteuerung" deaktivieren
  • Audiopuffer 100 ms
  • Latenzkorrektur -100 ms

Mit der Latenzkorektur gibst Du den Versatz zwischen Aufnahme und Wiedergabe bzw. zwischen einer bestehenden und einer neuen Spur an. Dieser Wert ist bei jedem Rechner anders (bei mir z.B. -140,3 ms). Um den optimalen Wert zu finden, würde ich wie folgt vorgehen:

  • Nimm eine kurze Spur auf, z.B. einen markanten Ton wie Fingerschnippen o.ä.
  • Halte das Mikrofon in die Nähe der Lautsprecher (darauf achten, dass es kein Feedback - Pfeifen - gibt).
  • Spiele die Spur ab und nehme sie gleichzeitig über Mikrofon auf einer neuen Spur auf.
  • Suche Dir bei hoher Auflösung einen markanten Punkt in der ersten
    Spur und finde diesen (identischen!) Punkt in der zweiten Spur wieder.
    Dieser Punkt kann in der neuen Spur auch eine umgekehrte Phasenlage
    haben.
  • Markiere den Bereich zwischen diesen Punkten.
  • Unten in der Statusleiste steht ein Wert, welcher die zeitliche
    Differenz in ms (Millisekunden) angibt (evtl. vorher den Display-Modus
    auswählen).
  • Unter "Latenzkorrektur" ziehst Du diesen Wert vom bestehenden Wert ab und gibst den errechneten Wert als aktuellen Wert ein.


Eigentlich sollte damit alles korrekt funktionieren. Du kannst aber zur Kontrolle und zur Feinabstimmung den Vorgang wiederholen.

Kommentar von LeDreamer ,

Danke^^ das problem ist über nacht irgendwie von selbst verschwunden - so schnell wie es gekommen war ist es wieder weggegangen :D 

Kommentar von electrician ,

Klingt doch gut. Dennoch kann ich Dir das Vorgehen nach dieser Anleitung nur empfehlen, denn auf diese Weise bekommst Du Deine Spuren optimal synchronisiert.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten